cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1759
Views
0
Helpful
4
Replies
hisham.khreisat
Beginner

IP Camera 4300 upgrade firmware

Dears,

When I tried to upgrade the 4300 Cameras from 1.0.1 to 1.2.1, I opened the GUI of the CAM SETUP>>Administration>>Firmware>>> then when I upload the image and click upgrade, I got a message "ActiveX initialization failed", I tried to make it on IE8, Google Chrome, and FireFox. and I got same message on all these browers.

If anyone has an idea about a solution for this tell me please.

Thanks,

1 ACCEPTED SOLUTION

Accepted Solutions

Also you can upgrade it direcly if you  are using version 6.3.0 or 6.3.1 , from VSMC you will find the path to upgrade Cisco IP cameras.

Thanks,

Ahmed Ellboudy

View solution in original post

4 REPLIES 4
John Gillich
Beginner

In your internet explorer go to Tools>options>security>Custom and allow all active X options. Due the upgrade then reset the security options back to default.

Also you can upgrade it direcly if you  are using version 6.3.0 or 6.3.1 , from VSMC you will find the path to upgrade Cisco IP cameras.

Thanks,

Ahmed Ellboudy

View solution in original post

James Sullivan
Beginner

Hi Hisham,

I have seen this active x message when upgrading in the past.  Please try adding the camera URL http:// as a trusted site under IE Tools -> Internet Options -> Secturity -> Local Intranet.

If this has answered your question, please mark the question as answered.

Thank you,

Jim

hisham.khreisat
Beginner

I tried the first two steps didn't work, so I will try to do the last one

Content for Community-Ad

This widget could not be displayed.