cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1128
Views
5
Helpful
2
Replies

Possible to connect 7.9 VSMS to 7.8 VSOM?

jwood.ok
Level 1
Level 1

Our infrasturcture is currently 7.8.  We got a new server that has 7.9 on it.  Is it possible to connect a 7.9 media server to a 7.8 VSOM server, or would the media server need to be downgraded to 7.8?

 

2 Replies 2

Adam S
Cisco Employee
Cisco Employee

Hi John


Nope, is not possible. You'll see version error.
Also, there is no option do downgrade the VSM software.


You need to reinstall software using 7.8 recovery image with 'factory' option

 

 

Hi Adam, thanks for the reply.  I actually ended up opening a TAC case.  I was afraid that i'd have to recover all the way back to 7.7 and then upgrade to 7.8 but the technician was able to use the 7.8 upgrade files after uninstalling the 7.9 rpms.  Works great now.