Showing results for 
Search instead for 
Did you mean: 

recovery on civs-msp-2ru with 6.3.1/6.3.2 image

Level 1
Level 1

hey all, new here and trying to understand the recovery process for older msp servers. I plan on using vsm 6.3.x with a civs-msp-2ru. I have dowloaded the 6.3.2 recovery image, which is a tar file. I burned this to dvd and tried to boot the server off it, but was unsuccessful in booting from it for some reason. Is this even a bootable doing, and are there instructions somewhere to recover using this? 

I also see a similar recovery image for 6.3.1, which is an iso file, and that has actual instructions to burn this iso and boot off it, whereas I dont see the same instructions for 6.3.2. Will I be able to do a complete reinstall with this image, and then do I have to recover with 6.3.2? 

If someone can point me in the right direction it would be much appreciated. 




8 Replies 8

Scott Olsen
Level 6
Level 6

It's been awhile since I've rebuilt a 6.X system, but I believe you'll need to use the 6.3.1 Recovery ISO image.  I would then do an immediate upgrade to the last VSM 6.3.X version which I believe is VSM 6.3.3.  Just be sure to follow the upgrade process in the release notes.


Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web:

hey Scott

I also want to recover my civs-msp-1ru but i have to rebuild the server with suse enterprise 10 sp3 first because its the only one available and since the operating system crashed so i have no other choice. Is there any document or release notes available to follow or step by step process to build the server.


Hi Saif,

You should definitely be able to use the VSM 6.3.1 recovery ISO to restore the 1RU chassis you have.  The following image is the boot menu from the recovery ISO.



I would not recommend attempting a manual rebuild of the underlying OS and whatnot.



Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web:

scott, I successfully did a factory reimage using the 6.3.1 recovery media on the 2ru. 



Excellent!  Next steps would be to obtain the RPM packs for whatever 6.3.X version you need to run, and follow the upgrade procedures as outlined in the release notes.


Cheers!  :-)

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web:

Thank you scott but the problem is operating system has failed and it asks for linux enterprise server OS when i try to rebuild this way. I am stuck now and unable to figure how to resolve this issue because i have tried to install SUSE 10 SP3 but it didn't work.

I am trying to figure out how to install the OS.Can you help me with this?






Hello Saif,


That's interesting.  If you are using a CIVS-MSP, or CPS-MSP chassis, that recovery image when used with the 'factory' boot option should certainly be able to restore the server.  


Are you attempting to use this recovery image on something other than one of these chassis? I know from experience that it simply will not work.  Also, if the hardware within your Cisco chassis is somehow wildly different than its factory configuration, you may need to open a TAC case to get further assistance.


Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web:

Thank you scott i was able to recover using the recovery DVD, The problem was in the Hard Drive. It was not booting in the  first  attempt, I had to restart the server using ctrl+alt+del every time to boot it from the Hard  Drive.

Thanks for the support