cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

6513
Views
25
Helpful
21
Replies
Frequent Contributor

Will a 'full frame' motion

Will a 'full frame' motion window suffice for you?  If so, you could use the 'Set Default Motion Window' action from the Batch Modification wizard in VSOM?

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com
Beginner

Tommy, don't know if you've

Tommy, don't know if you've fixed this yet, but I've just posted a workaround/fix for use with Firefox.

Please see original thread.

Chris

Beginner

Do not use the Windows 10

Do not use the Windows 10 EDGE browser, it wont' work, instead you have to use the IE 11.

IE 11 internet options under the Security tab I have Enable Protected Mode checked on each of the zones. (Internet, Local intranet, Trusted sites, Restricted sites)

Under the Advanced tab in the Security section I have checked... Enable 64-bit processes for Enhanced Protected Mode but surprisingly NOT checked is Enable Enhanced Protected Mode which from everything I read said it had to be.  To verify if this makes a difference I checked to Enable it and it does affect the ability to view the cameras.  It will display a warning, "This webpage wants to run 'Cisco JavaScript Bridge Class' which isn't compatible with Internet Explorer's enhanced security features.  If you trust this site, you can disable Enhanced Protected Mode for this site and allow the control to run.   If you (Click on Run Control) it will revert the browser back to a 32-bit tab and just have a while window saying Invalid parameter: MPClientXML pointer is null in update Source.  Go back into Internet Options and UNCHECK Enable Enhanced Protected Mode.  I did verify that after making that change, I am able to successful view the cameras. (YEAH!!!)

If you also want to get rid of the Certificate error when loading VSOM, in the Internet Options, on the Advanced tab also uncheck Warn about certificate address mismatch and then on the address bar while it's red warning about the certificate error.  Then when you open VSOM in the browser, click on the certificate shield and click on view certificates, then install certificate then next, choose place all certificates in the following store, choose browse, then select Trusted Root Certification Authorities, then OK and next then Finish.  When the security warning comes up, select Yes to install this certificate and then OK on the import was successful.  Next time you open VSOM you won't have the certificate warning.

After changes are made you MUST reboot your computer for the settings to fully take effect.

Frequent Contributor

Thanks for the feedback,

Thanks for the feedback, Scott :-)

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com
Beginner

I'd like to give this a try,

I'd like to give this a try, but for some reason on my Windows 10 machine on IE11, the web login page isn't working at all for VSOM.  All I get is the blue page, no login prompt.  The page comes up fine in other browsers, but of course the ActiveX stuff won't work on those.  Not sure what is going on.  Very frustrating though.

Highlighted

This work for me!! Thanks

This work for me!! Thanks

Beginner

I've just installed the

I've just installed the active x plugin for 7.8 and it appears to be backwards compatible with 7.5.2 servers for IE11 in Windows 10.  :)

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here