cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1041
Views
0
Helpful
5
Replies

Unable to add camera manually on VSM 7.5

Balakumar Tj
Level 1
Level 1

Platform : VSM 7.5

Camera : Cisco HD 3520, Firmware version 2.5.x

Issue description:

While manually adding this camera, getting this below error message

Cannot Validate Device
 
The following error occured while verifying the device. Operation failed: Server reported the error Method failed: Status code-503 Reason-Service Unavailable
 
 
 
 
5 Replies 5

jsah
Cisco Employee
Cisco Employee

Hello Bala,

My name is Jayesh from Physical security team, i can help you on this issue.

How the server located? Is this collocated VSOM setup or stand-alone media server.

The issue is with the VSMS server.  Take a look at the service statuses on the Media Server, in the server's Management Console go to Monitor > System Summary and look at the services listed in the Service Status window at the bottom to see if any are identified as down and causing the problem.

OR try to restart the services once on the server and then try to add this camera.

 

Let me know how it goes.

 

Thanks,

Jayesh

Hello Jayesh,

Thanks for your reply. This is only VSOM server not media server.

Here is the status

 

Associated Components
tomcat RUNNING
event engine daemon RUNNING
snmp daemon RUNNING
Snmp Server RUNNING
http server RUNNING
LocalAdmin Server RUNNING
CmapiServer RUNNING
mrtg RUNNING
System Monitor RUNNING
 
Media Server : Overall StatusDISABLED
Operations Manager : Overall StatusOK

I have restarted cisco services, and still the issue persists.

But interesting I have found one more error on the hardware status, not sure if this is the cause for unable to add camera.

 

Date Time : July 15, 2015 10:07:16 PM
Type : chassis_intrusion
Device : VsomServer
Server : VsomServer
Description : Chassis Intrusion Bad Warning!
 
Regards,
Bala

Let me look at WebEx to understand this.

So, where *is* your VSMS service?  On another physical server registered to VSOM?  Is this VSMS server reporting healthy prior to attempting to add the camera?

 

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com

I went on WebEx and fixed his all issue. The tomcat service is not running on the VSMS stand-alone server.

The issue is fixed now. :)