cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
395
Views
0
Helpful
2
Replies
Highlighted
Beginner

Upgrade 7.9 VSM to 7.10+ On CPS-UCSM4-2RU-K9

Is this box not able to be upgraded?  It is less than 2 years old 

I get the "VSOM server is not upgradable, cannot upload/install to UMS" error.

2 REPLIES 2
Highlighted
Frequent Contributor

Re: Upgrade 7.9 VSM to 7.10+ On CPS-UCSM4-2RU-K9

Yes.  According to the Release Notes... it should certainly be possible.  However, can you confirm you're on RHEL6 as opposed to 5?  If you're at 7.9, I'm pretty certain you should be.

 

Check the release notes upgrade matrix carefully when planning to get from one version to another.  It's a giant PITA.

 

 

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com
Highlighted
Beginner

Re: Upgrade 7.9 VSM to 7.10+ On CPS-UCSM4-2RU-K9

Thanks.  Says it is running RHEL6.6.  I'm going to try upload 10.0 and see if it will take that.  If not guess it is TAC time.

This widget could not be displayed.