cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1581
Views
0
Helpful
14
Replies

vsm 7.5 camera problems

amurgescu
Beginner
Beginner

Hi,

We are trying to install a VSM 7.5 with 4 attached cameras (2 x 6000P & 2x4500E).

I have installed all servers into the same virtual machine, and this virtual machine is located alone on a physical server (C220 M3) (Media Server & Management Console & Operations Manager)

the 2 x 6000P cameras are working fine, but we cannot setup the 2 x 4500E Cameras.

They both have an error: config_mismatch_status 

Device : CV3
Server : VsomServer
Description : Stream configuration in VSOM is not the same as in media server VsomServer
 

 

 

Please help

14 Replies 14

Sergey Muravjev
Beginner
Beginner

Hi,

Try to read log tail -f /media1/BWhttpd/logs/ims.log while adding cameras. Usually there are written all the problems when installing a new camera. 

Maybe this is codec/resolution/framerate mismatch

Hi,

There is not such path in my server.(BWhttpd/logs/ims.log)

, but we can see the logs into Operations Manager. I deleted the camera, and then added again (same error):

In ims.log more raw data. Log in VSMS/VSOM not so informative...

Try to find file in bash:

find / -name ims.log

ok, found it.

indeed, there is a lot of raw data. Please see the attached file.

2014-09-23 16:56:37.292 [ umsdevice(7205).50a76719-b190-447b-9f85-ae6ea03acf80 DEVICE=1 <Device.cxx:5294> ] Medianet config failed [Unable to update server entries on camera (failed to parse DiscoverySetting with Auto Discovery.). Please verify camera firmware version  supports medianet feature.]

Maybe unsupported firmware version on camera? Can you update firmware version om these cameras?

Are you tried add camera manually, not with medianet?

The camera is supporting medianet:

General Information

 

most of time I tried to add cameras manually.

The log is from a manual add.

I can access these cameras through web browser. I can see image from them this way, and I can change settings. 

 

Scott Olsen
Frequent Contributor
Frequent Contributor

You still need to upgrade your 4500Es. 

According to the release notes for 7.5 (and I'm assuming onward), the required firmware version for these endpoints is at least:

3.2.3-218

According to the data you provided, They are at 3.1.2-18.  Update the firmware and you should be good to go.

 

Cheers,

 

Scott.

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com

Hi Scott,

We upgraded the firmware to 3.2.4-223 and the problem still persist. We tried againg manual adding/removing the cameras but still no luck.

 

Thanks.

I'm assuming you've tried running a Configuration Repair, or a Configuration Replace on the affected endpoints?

Is there anything else throwing an error in your setup?  Anything indicating a problem with the VSMS instance?

 

Scott.

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com

Hi all,

Thanks for the support. We managed to reinstall the cameras. After several attempts repair/replace etc. the cameras are working.

We didn't changed anything so it is very strange.

 

Thanks.