cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
4767
Views
0
Helpful
6
Replies
Highlighted

VSMS 7 Configuration in VSOM is not the same as in media server for device VSMS

I have configured VSOM 7 and Media server in the same server and i add 3 cameras and every thing is ok, but now media server start give me critical error

'Media server configuration in VSOM is not the same as in Media server [Ljava.lang.Object;@63762d|"

Any assistance you could offer would be greatly appreciated.

6 REPLIES 6
Highlighted
Beginner

I'm getting this error on cameras.  I find that this error persists regardless of attempts to repair/replace the camera's configuration.  The camera remains in a critical error status (citing the configuration issue) even after subsequent numerous reports that the "configuration is normal".  What accounts for this inconsistency??

Please help.

ka

Highlighted

HI KA,

Can you post the following 2 logs?

VSOM log and ims.log

Then maybe we can find the issue.

Regards,

John

Highlighted
Beginner

I have seen this too. Cameras work fine, but this VSOM vs VSM config error exists. The way I have been "fixing" it is by disabling the camera (making it pre-provisioned) then simply re-enabling it.

My theory is during the configuration process something had a legit error which was since resolved as the config process was completed, but the error never clears. As an example, if the template calls for motion, an error is thrown when adding a new camera saying motion is not configured (there is no way to pre-configure motion so this is an unavoidable error). After setting the motion window all is well, but the complaint remains.

Anyways disable and re-enable and all becomes well in my experience.

Highlighted

Adding to this - this morning I made some minor changes to some templates to dial in a few new cameras. After the changes were applied each camera belonging to one of the modified templates was reporting VSOM config differed from VSM config. Disable followed by enable cleared it for all the cameras.

Highlighted

Jason, Exactly what feature are you disabling/enabling??  Where are you in VSOM or are you actually logged directly into the camera??

Let me know.

Thanks.

ka

Highlighted

In VSOM 7, select the camera, in the device settings drop down select disable and save. When it is done select device settings, enable and save. And the error clears.

Content for Community-Ad