cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

576
Views
0
Helpful
1
Replies
Highlighted

ACS Fixup Patch not found and Installation Process

Hi Experts,

In my association there is some issue going on with CSACS Device, they have suggested us to upgrade the patch as below..

1) ACS 4.2.0.124.9-Fix (Patch:4.2.0.124.9)

2) ACS-4.2.0.124-9-CSUpdate Fix (Patch:4.2.0.124.9)

3) ACS 4.2.0.124.10-Fix ( Patch : 4.2.0.124.10)

4)  ACS-4.2.0.124.10-CSUpdate Fix ( Patch:4.2.0.124.10)

i tried to download it from cisco.com but i am not able to found anywhere in cisco.com

also please let me know the procedure for applying the patch in ACS..

the expert was saying that you also need to upgrade some remote agent in system where you configured..

please let me know patch installation procedure and from where i can download it. do i need to open a TAC with cisco for this ?

i have attachted my current version sc

Regards,

Vivek

Everyone's tags (2)
1 REPLY 1
Participant

Re: ACS Fixup Patch not found and Installation Process

Hello Vivek,

You can download the requested files from Cisco.com > Support > All Downloads > Products > Security > Identity Management > Cisco Secure Access Control Server Solution Engine > Cisco Secure Access Control Server Solution Engine 4.2 > Secure Access Control Server (ACS) Solution Engine-4.2.0.124

ACS 4.2.0.124 latest patch right now is Patch 17. Also, there is version 4.2.1.15 available for both the ACS SE and Remote Agent (For Windows Authentication). If you are going to patch your ACS SE it would be recommended to either upgrade to the latest patch (17) or to 4.2.1.15.

Patches are cummulative as well so applying patch 10 will include Patch 9 fixes as well. You would be looking for:

1) applAcs_4.2.0.124.10.zip

2) applAcs_4.2.0.124.10-CSUpdate.zip

3) Acs-4.2.0.124.10-RA.zip

You need to apply applAcs_4.2.0.124.10-CSUpdate.zip first and then applAcs_4.2.0.124.10.zip on the ACS SE. On the Remote Agent you will install Acs-4.2.0.124.10-RA.zip.

Both the applAcs_4.2.0.124.10.zip and Acs-4.2.0.124.10-RA.zip have a link to the file release notes which include the patch installation instructions.

You can also review the following:

Appliance Upgrade and Patches Procedure

NOTE: A Cisco CCOiD is required to access software downloads.