cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

507
Views
0
Helpful
1
Replies
Highlighted
Beginner

ACS migration from 4.0 to 5.3 with high Availability

Hi All,

One of my customer wants to upgrade their Cisco ACS version from 4.0 to 5.3. The client has existing ACS version 4.0 windows on VM with two instance and need to upgrade to 5.3 Linux.

As per my understanding following version are supporter to upgrade ACS to version 5.3

  • ACS 4.1.1.24
  • ACS 4.1.4
  • ACS 4.2.0.124
  • ACS 4.2.1

but unfortunatlly there is running 4.0.I suggested to my client the upgradation for ACS and proposed this Upgrade lisence L-CSACS-53VMUP-K9 and CON-SAS-CSACS3V

Please advise me and tell the overall steps how I can do the smooth deployment / Migration from 4.0 to 5.3 with (A/P)high availability.

Awating your expert and possitive response .

Many Thanks,

Mohammad Usman

1 REPLY 1
Beginner

ACS migration from 4.0 to 5.3 with high Availability

Dear all,

I am waiting your response !! please help me out