cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
10733
Views
10
Helpful
13
Replies
Beginner

ACS: Resource not found or internal server error ErrorCode: 500 has occured. Click here to get back to the server

i have installed cisco acs server 5.3 and applied an eval license. when i am going to define an authorization rule in access policy, i can find and predefined rules and i can not create any rule of my own. if i do any thing i get this error message.

ACS: Resource not found or internal server error


ErrorCode: 500 has occured.      Click here to get back to the server

can any one please help me on this.

13 REPLIES 13
Cisco Employee

ACS: Resource not found or internal server error ErrorCode: 500

It looks more like a browser compatibility issue that is known to happen with newer versions of Firefox.

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&b

ugId=CSCuc13958

See the following document for more details:

http://www.cisco.com/en/US/partner/docs/net_mgmt/cisco_secure_access_control_system/5.3/re

lease/notes/acs_53_rn.html#wp222016

Jatin Katyal
- Do rate helpful posts -

~Jatin Katyal
Beginner

ACS: Resource not found or internal server error ErrorCode: 500

I too am getting his error (although, my software version is 5.1. we are looking to upgrade to 5.4x) as well. In addtion, I'm also not able to transition between

when I select "Single result selection" and attempt to save I get the following error (logging in using Firefox 21)

An unexpected error has occurred.

To continue your work, reselect the option in the left navigation bar.

If you continue to receive the unexpected error message, close your browser and log in to ACS again.

If you still receive the unexpected error message, contact your system administrator or technical assistance.

Thanks you

Beginner

ACS: Resource not found or internal server error ErrorCode: 500

It turned out to be a browser problem. I had firefox 16 and IE 10  running. I didn't think that every single web browser running on the  server would actually cause it to throw an error. The whole situation  was horrible because the service access rules are the ONLY thing that I  was able to see that had some sort of weird incomptability issue. So the  entire web application works like normal but when you try and get to  the service access rules, it just sits there and throws an error. Wasted  more time then I would like to admit. Thank you very much for this  post. After downgrading IE to 9, the problem dissapeared.

Cisco Employee

ACS: Resource not found or internal server error ErrorCode: 500

Albert,

Glad to know it working fine after downloading to supported broswer.

We discussed this issue today itself on a different thread:

https://supportforums.cisco.com/message/3995686#3995686

~BR
Jatin Katyal

**Do rate helpful posts**

~Jatin Katyal
Beginner

ACS: Resource not found or internal server error ErrorCode: 500

thank you for your post,i will downgrade my ie version to 9,and  try it.

Beginner

Dear all,you guys can access

Dear all,

you guys can access your ACS5.4 in google chrome too.

i test it and it give me a positive result.

Note: the Firefox 15 is not capable with ACS5.4!

 

Best Regards,

Naveedullah

Network Engineer

CCIE#44795

Cisco Employee

Chrome and safari are not

Chrome and safari are not supported with acs 5.x

CSCuo93378    Certain browsers cause ACS database corruption 

~Jatin Katyal
Beginner

Google Chrome version 34.0

Google Chrome version 34.0.1847.116 works for me too!

 

Internet Explorer 10.0.9200 brings the ErrorCode: 500.

Firefox 36.0.1 brings the ErrorCode: 500.

Highlighted
Beginner

ACS: Resource not found or internal server error ErrorCode: 500

Hello

the browser was causing the issue

Thanks

Contributor

ACS: Resource not found or internal server error ErrorCode: 500

Maybe IE 10 in Compatibility mode works

Contributor

I tested IE 10 works if you

I tested IE 10 works if you run with "compatibility mode".

 

tools menu --> compatibility view. and try it,

Beginner

ACS: Resource not found or internal server error ErrorCode: 500

Anyone know of what could be causing this problem, when using a supported browser?

We are running ACS version 5.3.0.40.9 (appliance).

We are using IE 8.  When using ACS, everything works fine for a period of time, and then at (seemingly) random times, we will suddenly get the "ACS: Resource not found or internal server error".  The only way to get working again is to log out of ACS and log back in. 

Also, we seem to get logged out at random times, even while active and in the middle of updating something.  Sometimes we receive the message that our session has timed out and other times we are simply dropped back to the login screen, with no error or timeout message.  Either way, it happens while we are definitely active and working...not a logout due to inactivity.

This is all with IE8.  Any ideas?

TIA

Beginner

That's probably pretty old

That's probably pretty old now , but what works for me is restarting the service.

Telnet/SSH to the server and issue the commands #acs stop   then #acs start

issue the command # show application status acs to verify that the service is back.

This will hopefully resolve the issue.