cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

437
Views
0
Helpful
0
Replies
Beginner

ACS v5.2 and Citrix Repeater - Configuring shell (exec)

Hi

     I am trying to get a Citrix Repeater 8540 authenticating with a v5.2 ACS. I can get the authentication via TACACS+ to work OK but I do not have access to some the configuration options in the GUI (like logging) - It is saying I do not have the proper rights.

Googling around I have found that on a version 4.x ACS all you need to do is tick shell (exec) and set privilege 15 to get it to work (see screen shot) but I am having trouble with a v5.2 ACS. I can assign privilege 15 in the shell profile and assign execed to attribute shell but it is still not working.

v4.x ACS settings.jpg

I have configured the following shell profile but I can still not access most of the menu options:

v5.x ACS settings.jpg

This is the error when trying to access Admin Config on the Citrix Repeater

citrix repeater error.jpg

Any ideas please

Everyone's tags (5)