cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
458
Views
4
Helpful
4
Replies
Beginner

Are patches for ACS retroactive ?

Hello folks,

Years ago I installed some patches on my ACS  4.1.x.x and recently I upgraded the system to 4.2.

Now on the upgrade status page the old patches are still there, are they still used by the device? What is expected to happen if I remove them?

Thanks,

Lucas

4 REPLIES 4

Are patches for ACS retroactive ?

Hello Lucas,

can you provide a screen shot?

I think you mean that the information about the latest process of patch upgrade is there but not the patch itself.

It should not harm anywa. And if you apply a 4.2 patch that info about the 4.2 patch will no longer appear.

Regards,

Amjad

Rating useful replies is more useful than saying "Thank you"

Rating useful replies is more useful than saying "Thank you"
Beginner

Are patches for ACS retroactive ?

Thanks for your reply Amjad.

As you can see now the system is running 4.2.1.15 but patch 16 was installed while the system was on 4.2.0.124.

Is the patch already in use? I guess not.

What should happen if I uninstall it?

Are patches for ACS retroactive ?

Lucas - I think this is more a history log than a log of what patch is currently installed. This field shows latest patch installed and that does not mean if it is currently installed or not. It is for sure not available now after your upgrade that's why you can not even delete it; because it is not exist.

Try to upgrade to latest patch of version 4.2.1.15 ( I think patch 8) and the info will be replaced with the new patch.

HTH

Amjad

Rating useful replies is more useful than saying "Thank you"

Rating useful replies is more useful than saying "Thank you"
Highlighted
Beginner

Re: Are patches for ACS retroactive ?

After further investigation I realized that my approach to the problem was completely wrong.

Those patches are still valid and used by the system as they are applied to the base image which has a different version, still being on 4.2.0.107.

This discrepancy is indeed expected as the base image version for ACS 4.2.1.15 is 4.2.0.107.