cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
901
Views
0
Helpful
3
Replies

Can Cisco ACS 1113 v4.2 Appliance Work With Windows 2008?

Hi There

I have a wireless infrastructure currently in production. All my Cisco LWAP is being managed by Cisco WLC. The authentication is done via RADIUS through my Cisco ACS 1113 appliance running on version 4.2. The Cisco ACS 1113 appliance communicates with my Windows 2003 Active Directory. All is good as of now.

Next month, we are planning to upgrade the Windows 2003 Active Directory to Windows 2008? Will everything be fine and okay, or will there be issues? Please kindly advice.

I saw another post within this community that states https://supportforums.cisco.com/thread/1003597?tstart=0. I'm now confused. Please help.

Regards,

Ram

+60122918870

Warm regards,
Ramraj Sivagnanam Sivajanam
1 ACCEPTED SOLUTION

Accepted Solutions
Explorer

Re: Can Cisco ACS 1113 v4.2 Appliance Work With Windows 2008?

ACS 4.2 does not work with Windows 2008R2.  I had a TAC case openened on it and they basically told me I had to upgrade to ACS 5.2.   I've been demoing it and it authenticates against Windows2008R2 just fine.

3 REPLIES 3
Highlighted
Cisco Employee

Re: Can Cisco ACS 1113 v4.2 Appliance Work With Windows 2008?

Hi Ram,

The 4.2 release notes say 'The support for Windows Server 2008 is applicable for ACS 4.2 Patch 4 onwards.'

Notes here:

http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_server_for_windows/4.2/release/notes/ACS42_RN.html

Regards, Jeremy

Re: Can Cisco ACS 1113 v4.2 Appliance Work With Windows 2008?

Thanks for the reply. Now we know that Windows Server 2008 Server can talk to Cisco ACS 1113 for the Remote ACS agent but what about Windows Server 2008 R2? Is this ok too?

By the way, what if the Windows Server 2008 R2 is running on 32-bit or 64-bit? Is there any impact to this question of mine.

Warm regards,
Ramraj Sivagnanam Sivajanam
Explorer

Re: Can Cisco ACS 1113 v4.2 Appliance Work With Windows 2008?

ACS 4.2 does not work with Windows 2008R2.  I had a TAC case openened on it and they basically told me I had to upgrade to ACS 5.2.   I've been demoing it and it authenticates against Windows2008R2 just fine.