cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

659
Views
9
Helpful
5
Replies
Beginner

Cisco ISE migration from 2.1 to 2.2

We presently have a distributed Cisco ISE infra

Node #1 PAN primary and MnT secondary

Node #2 PAN secondary and Mnt primary

Node #3 and #4 ARE psn

I am trying to do the upgrade from 2.1 to 2.2 from the GUI.

At step 3 of the process, when a choose upgrade, I get the following error: 

No node is eligible to trigger upgrade.

Not sure if I miss something.

Pat

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Advocate

There are a few bugs for ISE

There are a few bugs for ISE 2.1 to 2.2 upgrade via GUI. You may be hitting a symptom of one of them.

http://www.cisco.com/c/en/us/td/docs/security/ise/2-2/release_notes/ise22_rn.html#pgfId-743310

I would recommend upgrade via CLI if thats possible. Also, recommended to move to 2.1 patch 3 before upgrade to 2.2.

View solution in original post

5 REPLIES 5
VIP Advocate

There are a few bugs for ISE

There are a few bugs for ISE 2.1 to 2.2 upgrade via GUI. You may be hitting a symptom of one of them.

http://www.cisco.com/c/en/us/td/docs/security/ise/2-2/release_notes/ise22_rn.html#pgfId-743310

I would recommend upgrade via CLI if thats possible. Also, recommended to move to 2.1 patch 3 before upgrade to 2.2.

View solution in original post

Not applicable

You have to select the nodes

You have to select the nodes into a correct upgrade sequence. I believe the secondarys always go first

Highlighted
Beginner

I know this has already be

I know this has already be answered, but it might help the next person.  I received the same error because I failed to create an "Upgrade Sequence", which is also what Darek mentions. Select the servers you want to include in the sequence, and simply move them over with the arrow button.  Then click the upgrade button.  (It appears that you get that error when you try to upgrade with no servers in the list.)

See both attached screenshots.

Beginner

Re: I know this has already be

Also, make sure download the upgrade bundle to the nodes first in step 2.

Beginner

Re: I know this has already be

ISE upgrade-download bundle.PNG