cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

1798
Views
0
Helpful
4
Replies
Highlighted
Beginner

Downgrade ACS 5.0 to 4.2

Hello all,

i just got my 2 ACS boxes  and they are pre-loaded with ACS 5

My problem is that all my documentation, test plans, schmatics etc were made on ACS 4.2

Am also using feature from 4.2 that are not on 5

I tried downgrading the appliance by booting on the DVD ( ACS 4.2 recovery that came with the box )

my problem is that the setup hang juste after loading the mscdex ( win95 boot )

Since it can boot on the DVD, the hardware is a DVD ( A CDrom would not read a CD )

i cannot get to the 1-2-3 menu... i try burning a copy of the dvd without any luck

Any idea?

Everyone's tags (1)
4 REPLIES 4
Rising star

Re: Downgrade ACS 5.0 to 4.2

Which features are you missing on ACS 5?

If this is the main issue you may want to consider ACS 5.1 that has additonal features beyond ACS 5.0

Beginner

Re: Downgrade ACS 5.0 to 4.2

Hello,

Actually, its more all the documentation that i have produce... they are all based on 4.2, all my test plan, printscreen, admin guide etc for my customer.

the actual demo to the customer was made on 4.2

Am also using PEAP-TLS for Auth.. and i saw in some doc that its was not implentated in V5

http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_system/5.0/user/guide/migrate.html#wp1052549

i didnt look at 5.1 yet

bye

Cisco Employee

Re: Downgrade ACS 5.0 to 4.2

There is no PEAP-TLS support in ACS 5.1 at this time:

http://www.cisco.com/en/US/partner/docs/net_mgmt/cisco_secure_access_control_system/5.1/user/guide/eap_pap_phase.html

As for the DVD problem, try burning a copy with your burn speed set as low as your burner will allow.

The DVDs can get corrupted at times when using high burn speeds.

--Jesse

Contributor

Re: Downgrade ACS 5.0 to 4.2

Hi guys

I had the same problem,the fix is:

serial console 9600,8N1 only with Hyperterminal and it works.

SecureCRT or ZTERM are my faivorites but only Hyperterm worked for this issue.

Cisco Secure ACS: 4.2.0.124

Appliance Management Software: 4.2.0.124
--------------------------------------
Acs Appliance Recovery Options

  [1] Reset administrator account
  [2] Restore hard disk image from CD
  [3] Exit and reboot

Enter menu item number: [2]

This operation will completely erase the hard drive.
Press 'Y' or 'y' to confirm, any other key to cancel:y

Please wait while Cisco Secure ACS image is restored.
This might take several minutes ..

Regards

Alain