Showing results for 
Search instead for 
Did you mean: 

ISE backup hung

It appears like the backup is hung on the primary ISE 1.3 node. 

- I created a repository in the GUI and started a backup to it. The repository was not accessible so the backup got stuck at 75%, it wasn't actually doing anything for the last week. 

ISE01# show backup status
%% Configuration backup status
%% ----------------------------
% backup name: pre_2.0_upgrade
% repository: Shared_Network_Drive
% start date: Mon Nov 30 11:35:59 PST 2015
% scheduled: no
% triggered from: Admin web UI
% host:
% status: Backup is in progress...
% progress %: 75
% progress message: Moving Backup file to the repository

%% Operation backup status
%% ------------------------
% No data found. Try 'show backup history' or ISE operation audit report

- created an FTP repository in the command line , verified that the ISE server can access it, then started a backup to it. 

ISE01#backup configuration_1 repository upgrade ise-config encryption-key plain SOAndSO
% Warning: Waiting up to 1200 seconds for APP_BACKUP to finish...

- if I try stopping the ise application I get database locked 

application stop ise

Waiting up to 20 seconds for lock: APP_BACKUP APP_BACKUP to complete
Database is still locked by lock: APP_BACKUP APP_BACKUP. Aborting. Please try it later
% Error: Another ISE DB process (APP_BACKUP APP_BACKUP) is in progress, cannot perform Application Stop at this time

- tried cancelling the job from the GUI I get this message 


Accepted Solutions
Cisco Employee

Have you given a reload via

Have you given a reload via the CLI?

Cisco Employee

Have you given a reload via

Have you given a reload via the CLI?


Re: Have you given a reload via

Reload is a solution? Really?

VIP Advocate

Re: Have you given a reload via

If you have a back up issue of your own it would be better to start a discussion. Reloads are not usually required to clear a stuck backup anymore, but in 1.3 that or TAC were the only options.

Re: Have you given a reload via

I've arrived here searching for a solution in a similar issue in ISE 2.4 p6. and coincidentally I found this post.


I found a bug for ISE 2.4 p6 (CSCvq13817) where a workaround is "Reload the ISE PAN server". 


I think it is absurd this kind of solutions that Cisco provides and the large number of Bugs that Cisco platforms have.


Re: Have you given a reload via


Have you tried turning it off and on again?!?!




backup backupname repository repository-name ise-config encryption-key plain hashkey


solves as well.. even in the GUI the progress bar starts showing the progress :)