cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
552
Views
0
Helpful
1
Replies
Highlighted
Beginner

ISE FTP repository with domain prefix

Hi folks,

I'm trying to set up a repository to an FTP server with username/password where the username is domain aware, i.e. username is gb\FTPuser

I've already created a repository which doesn't use username password, and all OK, but nothing I've tried with the username password has worked:

Tried gb\FTPuser but backslash is not allowed. Old browsers used to replace backslash with %5C so I tried that too, but only legal characters are a-z,A-z,0-9, _-.)

Tried using the FQDN for the ftp server, in case it deduced domain from that.

Tried creating the repository by CLI, which was the most promising, as it actually accepted the command with the backslash in it, but in a show run it had deleted the backslash, so the remaining command was user gbFTPuser password plain blahblahblah.

ISE 1.1.1 patch 3.

My next option is to ask for a username which isn't domain aware, but would like to get it working as is if possible.

Cheers,

Gaz

Everyone's tags (6)
1 REPLY 1
Beginner

ISE FTP repository with domain prefix

A secondary question:

I have an anonymous connection to another FTP server which works (inserted dummy username and password in the ISE as they are mandatory fields), and backups are fine to that one, but only for the admin node. The repository doesn't show up in the drop down box for the monitor node configuration, just the regular 2mm wide empty dropdown. I thought maybe browser problem, but tried a few now including latest Firefox and IE8.

Bug?