cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

2006
Views
0
Helpful
7
Replies
Highlighted
Beginner

ISE install fails on VM

I'm trying to install ISE on a VMWare server, following the install DOC but it keeps failing after the installation.  Everything seems to install just fine, I get the initial login prompt and it says to login with 'setup' for the frist time to configure it.  Upon entering setup, I get the following error (have also attached the screen shot).

"error: Input/putput errors foudn during the installation! Please reimage the appliance or VM from the installation media"

Looks like the install goes well though and copies all of the necessary files.

Any help would be appreciated.

ise_error.jpg

7 REPLIES 7
Enthusiast

ISE install fails on VM

Hello,

I hope you are using the updated version of VMware and ISE. VMware workstation supported for ISE installation.  I am giving you the installation guide for ISE on VMware and Esxi server. Please follow the steps, i have done my installation using this guide only.

http://www.cisco.com/en/US/docs/security/ise/1.0.4/install_guide/ise104_vmware.html

Beginner

ISE install fails on VM

Hi,

I am having the same problem when imaging an ACS 5.2 server to ISE 1.1.1.268 by booting it on the CD. During the installation, all is fine except that when I type "setup", I obtain the error message mentioned above.

Please help !

David

Cisco Employee

ISE install fails on VM

HI David,

What model/appliance are you running? You may try to reimage the appliance again before you raise a request for RMA.

~BR
Jatin Katyal

**Do rate helpful posts**

~Jatin Katyal
Beginner

ISE install fails on VM

Hi,

Yes I tried to reimage twice.

I downloaded the latest ISO file with version 1.1.4.218 and I could successfully reimage my ACS to ISE.

I don't know why the 1.1.1 version did not work...

David

Cisco Employee

ISE install fails on VM

Alright so it's working fine with the latest version 1.1.4.218 now? Are you able to execute the setup command?

~BR
Jatin Katyal

**Do rate helpful posts**

~Jatin Katyal
Beginner

ISE install fails on VM

Hi,

Yes everything is fine when imaging with 1.1.4.218.

Best regards,

David

Cisco Employee

ISE install fails on VM

markanthony,

What version of ISE and ESX are you using for ISE installation?

~BR
Jatin Katyal

**Do rate helpful posts**

~Jatin Katyal