cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
461
Views
0
Helpful
5
Replies
Beginner

ise node is not reachable after upgrading 1.2

                   Hi, I was using beta version of ISE with 1.2.834 code. and now the official release came out so I upgraded it.

after that, the ISE is not communicating with AD, and when I go to download logs, It says node is not reachable even though it is STANDALONE mode.

does anyone know how to work around this ?

should I just delete everything and go from scratch ?

Everyone's tags (2)
5 REPLIES 5
Advocate

Re:ise node is not reachable after upgrading 1.2

Do you have a backup of the beta db?

If so, try a reimage and a restore of the beta db on the public build of ise. It seems as if that is the best way to go.


Sent from Cisco Technical Support Android App

Tarik Admani
*Please rate helpful posts*
Contributor

Re:ise node is not reachable after upgrading 1.2

The ISE is not communicating to the AD, So, you have to rejoin the domain. For this purpose please follow the following actions:

Go to Administration > Identity Management > External Identity Stores and select Active Directory from the left-hand pane.

Click Join at the bottom of the configuration page:

Also please check the LDAP port

Highlighted
Cisco Employee

ise node is not reachable after upgrading 1.2

I had such issues in the past. "Leavinng the AD" and "Joining" again resolved the issue most of the times. What does the "detailed" test under Test Connection show up?

ise node is not reachable after upgrading 1.2

Had this happening aswell on one of the nodes in a test upgrade to 1.2 in the lab.

Solved it by re-imaging it, nothing else worked.

Beginner

ise node is not reachable after upgrading 1.2

I re-image it.....! and solved the promblem.

It was not that ISE left the AD like the caveat in release note.