cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
981
Views
2
Helpful
6
Replies
Highlighted
Beginner

ISE reimage 1.1.4 on NAC 3355 Server Issues

g'day All,

I'm having trouble with an ISE re-image of a NAC 3355 server presently. I have successfully download the iso for 1.1.4 ise and burnt it to dvd, I've gone through the remiage process, with all the packages being installed successfully (or so it appears) there were no issues during the packages being uploaded and installed from the DVD.

My issue is, when the box reboots and I am presented with the login prompt where I can type 'setup' to start the initial config script, I can enter all the relevant details and the system brings up the newtork interface, pings the default gateway and nameserver successfully (I don't see any errors that the pings have failed) and it appears to start installing ISE.

I get the on screen message about not using "Ctrl C from this point", then I see the 'installing applications....' on screen message, but rather than seeing the 'Installing ISE' on screen message as detailed in the 1.1.x hardware installation guide, my install jumps straight to on screen message 'generating configurations' then the box reboots.

Once the box reboots, I am able to log in with the username/password combo I entered in the intial setup script, but I don't get any further on screen messages or prompts to create a database password, etc. I only get the cli prompt. I am able to navigate around the cli fine, I can ping gateway and nameservers from the CLI fine, but if I do a show application, it comes back with nothing. If I do a application configure ise, the cli states that ise is not installed.

help please guys.

Cheers,

JS.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: ISE reimage 1.1.4 on NAC 3355 Server Issues

Thanks for keep this thread updated.

Jatin Katyal

~Jatin Katyal
6 REPLIES 6
Rising star

ISE reimage 1.1.4 on NAC 3355 Server Issues

Beginner

ISE reimage 1.1.4 on NAC 3355 Server Issues

Thanks for the link Ravi. I've had a read through the release notes as best I could, but I couldn't find any relevant bugs for the installation other than:

CSCue84050

Enhancements to support CARS UDI validation for recognizing incorrect UDI format.

It is observed that PID section of the UDI is not burned properly for NAC 33x5 devices. As a result, ISE installation on those devices fails. These enhancements enable support for ISE Release 1.1.4 installation on certain NAC-33XX units that have a variable length UDI PID

But I am using the latest avaialble ise v1.1.4 release so this shouldn't be my issue. If you have something specific you were trying to point out, please do so and I will check it out.

Thanks

JS

Beginner

Re: ISE reimage 1.1.4 on NAC 3355 Server Issues

For anyone that was following this. I was not able to successfully complete the ise 1.1.4 reimage of my 3355 NAC servers. But when I attempted it with ise 1.1.3.124 it completed successfully and ise is installed and I am presently configuring the policies for my environment.
Thanks
JS

Sent from Cisco Technical Support iPhone App

Cisco Employee

Re: ISE reimage 1.1.4 on NAC 3355 Server Issues

Thanks for keep this thread updated.

Jatin Katyal

~Jatin Katyal
Beginner

Re: ISE reimage 1.1.4 on NAC 3355 Server Issues

Hello James,

How do you made your install ? Using KVM or Serial port ?

I had same problems with serial install : I was imaging (1.1.4) some appliance (3315 & 3395) at the same time with one PC/console cable that I plug & unplug from one appliance to another for following the install progress. But on several appliance, I was not prompt for the admin & user database passwords.

The result was the same than you : The appliance booted, but ISE application was not installed.

I have got no problems the next time when I have try to reimage the appliance with serial cable but WITHOUT UNPLUG IT from the begining to the end ! The database users/admin DB password were asked and the install was successfull on all my appliances.

Also you have to check the system time/date/timezone in the BIOS setting of Appliance as describe on the hardware install guide.

http://www.cisco.com/en/US/docs/security/ise/1.1.1/installation_guide/ise_install_guide.html

Have you check the MD5 or your ISO ?

Hope you'll able to finish properly your install.

Beginner

Re: ISE reimage 1.1.4 on NAC 3355 Server Issues

Hi cmazurier,

I was using a KVM for the monitor/keyboard set up. I didn't try using the image process using a serial connection. I ended up just using the 1.1.3.124 image, which worked fine using the KVM. I was able to flick between 4 concurrent running reimages on 4 servers using the KVM and didn't have any problems with the install.

Thanks.

Steve