cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
528
Views
0
Helpful
3
Replies
Beginner

ISE Timestamps in Reports and Displays

I have a two node deployment and the timezone is set to EST5EDT. The time display in the CLI and the bottom of the report window is correct. All the update times are in UTC. For example the timestamp of the first line of Live Sessions.

 

Initiated                                        Updated    
Oct 23, 2018 06:30:11.234 PM  Oct 24, 2018 01:10:11.901 AM

 

And the time stamp at the bottom of the window.

Last Updated: Tue Oct 23 2018 22:29:36 GMT-0400 (Eastern Daylight Time)

Similarly for Live Logs.

Is this normal? Can we not have the report timestamp in the local timezone?

 

If I go to the reports and look at Radius authentications the timestamp is EDT.

If you look at Radius Accounting the timestamps are in EDT.

 

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: ISE Timestamps in Reports and Displays

Hello Garry, 

Thanks for the feedback. This is a known issue and is still open to be fixed. I will give add this feedback to the defect. 

Thanks,

Nidhi

3 REPLIES 3
Cisco Employee

Re: ISE Timestamps in Reports and Displays

Hello Garry, 

Thanks for the feedback. This is a known issue and is still open to be fixed. I will give add this feedback to the defect. 

Thanks,

Nidhi

Cisco Employee

Re: ISE Timestamps in Reports and Displays

Also, please  open a TAC case so that we can attach it to the defect and track it .

Thanks,

Nidhi

Beginner

Re: ISE Timestamps in Reports and Displays

This is a 2 node deployment with one the Primary PAN and one the Primary Mnt. They are running 2.3.0.298 patch 4.

I had set the PAN to EST5EDT a few days prior. The Mnt had not been set yet due to lack of access to the CLI. So some of the reports were still in UTC. After reseting the password, then setting the timezone followed by reload, the new events were coming at the correct time but populating prior to the ones already in the list that were 4 hours ahead. All was fine in the morning and all reports show the appropriate times.

So this particular pair of ISE nodes does not have any more symptoms of the bug you are referring to.