cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
557
Views
0
Helpful
2
Replies
Beginner

ISE WIN10 Slow Logon

Hi

With the increase of Windows 10 installations, there is an intermittent issue of slow logon which occurs after 5 to ten minutes.

This slow logon occurs after sign on, and the workaround the users have is to either use WIFI (not authenticated via ISE) or to pull out/ plug in the network cable. Then the client can be working fine for a month or more before the issue is seen again on this client (if ever). When there is an issue, we do not see any authentication log in ISE. The issue does not occur everytime for a user but mostly when the user has been out of office for a day or so.

This is a global problem and occurs on different types of networks with old and new, large and small networks, desktops and laptops.

The sites affected also have local and remote domain controllers.

The client version is Windows 10 Enterprise v1803. Running 802.1x (eap-tls) with machine certificates (no AD lookup). We are using windows own dot1x supplicant (same settings as our WIN7 that works)

We are seeing this on diferent switch platforms (2960, 3750, 3650 and 9300) with diferent IOS SW.

ISE version is : 2.1 patch 8 (running on 3495 appliances - 2 x PAN, 2x MON, 2 x PSN)

 

Anyone having the same problems and mayby solved this ?

 

Regards Henrik

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Re: ISE WIN10 Slow Logon

2 REPLIES 2
Rising star

Re: ISE WIN10 Slow Logon

What do you switchport configs look like? What does your native supplicant settings look like?
Highlighted
Cisco Employee

Re: ISE WIN10 Slow Logon