cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
592
Views
0
Helpful
1
Replies
Highlighted
Beginner

Unable to Login with Newly Created CLI Admin Account

Hello,

We are running ISE 2.0.1 and created a second cli account using the username command.  The syntax is accepted however the user cannot login with the newly created account and it does not show up in the show runn output.

 

Has anyone seen this before?

 

In some cases I go to create the username and it never shows up even though the command takes and I can do a write mem.  It’s just not there when I check.  In other cases, like this one, I am able to create the account but when I go to log in I get an out of space error:
****# show user status
 
USERNAME         ROLE   DISABLED        LOCKED
admin            Admin
******     Admin
******       Admin
 image003a.pngimage004a.jpg
 
 
 
Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Unable to Login with Newly Created CLI Admin Account

What command are you running?

It should just be - "username <username> password plain <cleartext password> role admin"

I recommend you open a case with TAC to further troubleshoot.

 

We strongly recommend to be running the golden Image which is 2.4 with latest patch . More information can be found at the follwoing:

https://www.cisco.com/c/en/us/td/docs/security/ise/2-4/release_notes/b_ise_24_rn.html#UpgradeInformation24

 

 

 

1 REPLY 1
Cisco Employee

Re: Unable to Login with Newly Created CLI Admin Account

What command are you running?

It should just be - "username <username> password plain <cleartext password> role admin"

I recommend you open a case with TAC to further troubleshoot.

 

We strongly recommend to be running the golden Image which is 2.4 with latest patch . More information can be found at the follwoing:

https://www.cisco.com/c/en/us/td/docs/security/ise/2-4/release_notes/b_ise_24_rn.html#UpgradeInformation24