cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Who Me Too'd this topic

RME 4.2 can't get configuration file from ASA5520

marcohernandez
Level 1
Level 1

Hi, I have a problem with RME 4.2 from CWLMS 3.1. I have configured SSH in my asa 5520 device but RME can't get the configuration file.

I ran a job to sync archive but i get this message error:

*** Device Details for ASA_5520_VOZ_01 *** 
Protocol ==> Unknown / Not Applicable 
Selected Protocols with order ==> Telnet,TFTP,SSH 
Execution Result:
CM0062 Polling ASA_5520_VOZ_01 for changes to configuration. 
CM00 Polling not supported on PRIMARY STARTUP config, defaulting to fetch. 
CM00 Polling not supported on PRIMARY RUNNING config, defaulting to fetch. 

STARTUP 
CM0151 PRIMARY STARTUP Config fetch failed for ASA_5520_VOZ_01 Cause: TELNET: Failed to establish TELNET connection to 10.225.177.36 - Cause: Connection refused. 
Failed to get the start tag-: in the configuration. Action: Check if protocol is supported by device and required device package is installed. Check device credentials. Increase timeout value, if required. 
RUNNING 
CM0151 PRIMARY RUNNING Config fetch failed for ASA_5520_VOZ_01 Cause: TELNET: Failed to establish TELNET connection to 10.225.177.36 - Cause: Connection refused. 

Could not detect SSH protocols running on the device 

Action: Check if protocol is supported by device and required device package is installed. Check device credentials. Increase timeout value, if required.

I only have configured ssh because telnet is not permited.

Can someone help me?

Thanks.

Who Me Too'd this topic