cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Who Me Too'd this topic

6800 ia upgrade loop on 6880-X w 15.1SY

sokarlsson
Level 1
Level 1

Have received our first couple of 6800ia switches and tried to get them to work on a 6880-X in VSS. All works fine until the 6800IA concludes it has an older image then the one included in 15.1SY(2) that is on the 6880-X.

The feature set on the 6880-X is Advanced Enterprice

This is what I see on the 6880-X

Router#show fex
FEX       FEX              FEX                        FEX                  
Number    Description      State            Model              Serial      
---------------------------------------------------------------------------
101       FEX0101          img_dnld         C6800IA-48TD       FOC1742S2L4
121       FEX0121          img_dnld         C6800IA-48TD       FOC1742S2KK
Router#

Router#
*May  6 06:30:33.528: %SATMGR-SW1-5-IMAGE_VERSION_MISMATCH: Image version mismatch detected for FEX 101: image download initiated.  FEX will reboot on completion.

This is what I see on both 6880IA

FEX-101#

 Could not buffer tarfile...using multiple downloads
examining image...
%Error opening tftp://192.1.1.1/c6800ia-universalk9-mz.150-2.EX5.bin (Timed out)
%Error opening flash:update/info (No such file or directory)
ERROR: Image is not a valid IOS image archive.

I can not find any documentation on how the upgrade works on CCO. Is the ip address 192.1.1.1 a default loopback on the parent switch or do I need to create it? Been dealing with FEX on Nexus switches before (which is pretty similar) but never had to config anything else then fex association on the parent switch ports and it have worked.

Who Me Too'd this topic