cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Who Me Too'd this topic

Cannot download from Internet through FWSM

roger perkin
Explorer
Explorer

I am running a pair of 6509's with 720 Supervisors and a pair of FWSM's in Active/Standby

In the last two weeks we have been unable to download successfully any files from the internet larger than about 5Mb

Web browsing is fine.

If I connect my laptop outside of the FWSM downloads work fine.

This is not affecting normal service and we are hosting many servers behind the FWSM without an issue.

But these servers are unable to download updates from the internet.

If we point to a proxy (Websense) which sits outside of the FWSM downloads work fine.

I have failed over the firewalls and rebooted both without any progress.

I have also tried the sysopt np completion-unit command without any success.

If I run a packet capture I am seeing a lot of out of order packets and TCP retransmissions, but this is also the same for a capture outside of the FWSM

I have a call running with TAC but just wondered if anyone has seen this kind of issue before, as it is becoming very difficult to poinpoint the cause.

 

Thanks

 

Roger

Who Me Too'd this topic