cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Who Me Too'd this topic

ISE Could not locate Network Device or AAA Client

mkbarry89
Level 1
Level 1

When authenticating using 802.1x and MAB, I recieve an authentication failure with the error 11007(Could not locate Network Device or AAA Client). The root cause that ISE spits back at me is "Could not find the network device or the AAA Client while accessing NAS by IP during authentication." I did pretty much everything by the book except instead of using a loopback interface I used a vlan with a defined ip address.  Could this be causing the problem?

 

Here is the config of the port that I'm testing on:

 

interface GigabitEthernet1/0/9
 switchport access vlan 9
 switchport mode access
 switchport voice vlan 8
 ip access-group ACL-ALLOW in
 srr-queue bandwidth share 1 30 35 5
 queue-set 2
 priority-queue out
 authentication event fail action next-method
 authentication event server dead action reinitialize vlan 4
 authentication event server dead action authorize voice
 authentication host-mode multi-auth
 authentication open
 authentication order dot1x mab
 authentication priority dot1x mab
 authentication port-control auto
 authentication violation restrict
 mab
 mls qos trust device cisco-phone
 mls qos trust cos
 dot1x pae authenticator
 dot1x timeout tx-period 10
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
end

 

 

 

 

Who Me Too'd this topic