cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Who Me Too'd this topic

VCS Expressway event log errors when Jabber for iPhone and Windows log in

hi folks,

 

I've deployed Collaboration Edge with VCS Control and Expressway:

my Jabber for iPhone succesfully can log in from Internet and it can IM but not calls and I see next messages in VCS Expressway when Jabber is logging in:

2015-03-27T18:00:28+02:00tvcs: Event="Authentication Failed" Service="SIP" Src-ip="Client-in-the-Internet-IPaddress" Src-port="49543" Detail="No valid authentication" Protocol="TLS" Method="REGISTER" Level="1" UTCTime="2015-03-27 16:00:28,204"
2015-03-27T17:58:55+02:00tvcs: Event="Authentication Failed" Service="SIP" Src-ip="Client-in-the-Internet-IPaddress" Src-port="49535" Detail="No valid authentication" Protocol="TLS" Method="REGISTER" Level="1" UTCTime="2015-03-27 15:58:55,786"
2015-03-27T17:58:32+02:00tvcs: Event="Authentication Failed" Service="SIP" Src-ip="Client-in-the-Internet-IPaddress" Src-port="49527" Detail="No valid authentication" Protocol="TLS" Method="REGISTER" Level="1" UTCTime="2015-03-27 15:58:32,202"
2015-03-27T17:58:08+02:00tvcs: Event="Inbound TLS Negotiation Error" Service="SIP" Src-ip="Client-in-the-Internet-IPaddress" Src-port="49512" Dst-ip="Expressway-IPaddress" Dst-port="5061" Detail="No SSL error available, probably remote disconnect" Protocol="TLS" Level="1" UTCTime="2015-03-27 15:58:08,582"

"Digest User" in the "Protocol Specific Information" section of Phone Configuration selected right user. in this Jabber I see following error "Failed to get device configuration". however Jabber for Windows and for Android hasn't such issues - they succesfully can log in from Internet and it can do calls and IM but I see next messages in VCS Expressway when Jabber is logging in. The same log line appears when Jabber for Android log in:

tvcs: Event="Inbound TLS Negotiation Error" Service="SIP" Src-ip="Client-in-the-Internet-IPaddress" Src-port="56751" Dst-ip="Expressway-IPaddress" Dst-port="5061" Detail="No SSL error available, probably remote disconnect" Protocol="TLS" Level="1" UTCTime="2015-03-27 14:19:11,769"

and I can't find any information which describe such types of error.

 

thanks!

Who Me Too'd this topic