Showing results for 
Search instead for 
Did you mean: 

Who Me Too'd this topic

3650 loop boot

Level 1
Level 1



First time, turned on 3650 for first time and all went well.

Second time I started to see stange messages about poe being enabled and disabled.

Third time a got a loop boot; after 5 reboots it goes to rommon. I tried to boot from usb with a bin file (cat3k_caa-universalk9.SPA.03.06.00.E.152-2.E.bin)  but I allways get the same error output:


FIPS(NGWC): Flash Key Check : Begin
FIPS(NGWC): Flash Key Check : End, Not Found, FIPS Mode Not Enabled
May 14 20:03:42 %FED-3-INIT_FAILED: Module Pre-XCVR failed initiMay 14 20:03:42 %STACKMGR-1-RELOAD: Reloading due to reason
May 14 20:03:42 %IOSXE-2-PLATFORM: process ng_dumper: Process fed: terminated abnormally.
May 14 20:03:43 %IOSXE-2-PLATFORM: process fed: ===================== Exception Data ====================
May 14 20:03:43 %IOSXE-2-PLATFORM: process fed: Exception in 'fed' with Signal=SIGABRT(6)
May 14 20:03:43 %IOSXE-2-PLATFORM: process fed: Frame Pointer=0x7FBBDC50, Program Counter=0x2E4523B0
May 14 20:03:43 %IOSXE-2-PLATFORM: process fed: Thread ID=5773: -Traceback= 1#91eacdd5ab5f666143bd602d5d412438 pthread:2E440000+123B0
May 14 20:03:43 %IOSXE-2-PLATFORM: process fed:

<Thu May 14 20:03:42 2015> Message from sysmgr: Reason Code:[2] Reset Reason:Service [fed] pid:[5773] terminated abnormally [6].
Service: fed
Description: Forwarding Engine Driver
Executable: /tmp/sw/mount/cat3k_caa-platform.SPA.03.06.00E.pkg//usr/binos/bin/fed

Started at Thu May 14 20:03:12 2015 (423633 us)
Stopped at Thu May 14 20:03:42 2015 (449339 us)
Uptime: 30 seconds

Last heartbeat 0.00 secs ago

PID: 5773
Exit code: signal 6

CWD: /var/sysmgr/work

PID: 5773
UUID: 3005
get_local: failed: No such file or directory
Unmounting ng3k filesystems...
Unmounted /dev/sda3...
Warning! - some ng3k filesystems may not have unmounted cleanly...
Please stand by while rebooting the system...
Restarting system.


Does anyone know how to fix this? I cannot find any solution for this. The switch is new and I am thinking on a RMA because of DoA.

Thanks and Regards,



Who Me Too'd this topic