cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Who Me Too'd this topic

upgrade UCCX from 10.5.1 to 10.5.1(SU1) Fail

Yort Mantup
Level 4
Level 4

No HA.  I have run the upgrade but the attempt to switch version always fails around step 5.  Working with TAC even though the logs do not support the know issue regarding switching version on 10.5.1 (10.5.1.10000-24) TAC did implement a work around however the attempt to switch version still remains.  Anybody run into this??  Logs are below:

05/30/2015 09:57:35 component_switch|(CAPTURE) Cisco Unified CCX Cluster View Daemon[STARTED]  |<LVL::Debug>

05/30/2015 09:57:35 component_switch|(CAPTURE) Cisco Unified CCX Cluster View Daemon[STARTED]  |<LVL::Debug>

05/30/2015 09:57:35 component_switch|(CAPTURE) /usr/local/platform/bin|<LVL::Debug>

05/30/2015 09:57:35 component_switch|File:/opt/cisco/install/bin/component_switch:404, Function: execute_switch_commands(), /opt/cisco/uccx/bin/uccx_switch_action.sh 10.5.1.10000-24 10.5.1.11001-49 /var/log/active/platform/log/cli.log failed (255)|<LVL::Error>

05/30/2015 09:57:35 appmanager.sh|Internal Error, File:/usr/local/bin/base_scripts/appmanager.sh:399, Function: switch_versions(), failed to switch components|<LVL::Critical>

 

 

From the System History :

 

05/30/2015 03:30:01 | root: DRS Backup UCMVersion:10.5.1.10000-24 Start

05/30/2015 03:34:00 | root: DRS Backup UCMVersion:10.5.1.10000-24 Success

05/30/2015 09:25:25 | root: Switch Version 10.5.1.10000-24 to 10.5.1.11001-49 Start

05/30/2015 09:57:35 | root: Switch Version 10.5.1.10000-24 to 10.5.1.11001-49 Failure

Who Me Too'd this topic