cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Who Me Too'd this topic

Suggestion of Vulnerability CVE-2008-5161

vinayjaiswal
Participant
Participant

We are having the device WS-C3560V2-48PS with 12.2(55)SE12. We are getting the device has vulnerable and the CVE-id is CVE-2008-5161.

 

And we are unable to to disable cbc based ciphers,

 

ip ssh server algorithm encryption aes128-ctr aes192-ctr aes256-ctr

ip ssh client algorithm encryption aes128-ctr aes192-ctr aes256-ctr

Is anybody have same issue and fixed it ?

Who Me Too'd this topic