cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Who Me Too'd this topic

SNMPv2 read C4500X Power supply status error !

HI  everyone,

 

We are occuring a issue that is snmp read the Catalyst4500X swtich power supply status normal, but the real status of power supply 2 is "bad/off". So what wrong with this symptom ?Is it a bug ?

 

Some information of this issue:

1\OID:1.3.6.1.4.1.9.9.13.1.5 

2\we get the value of snmp:

# snmpwalk -v 2c -c xxxxx 10.100.9.1 1.3.6.1.4.1.9.9.13.1.5
SNMPv2-SMI::enterprises.9.9.13.1.5.1.2.1 = STRING: "Power Supply 1"
SNMPv2-SMI::enterprises.9.9.13.1.5.1.2.2 = STRING: "Power Supply 2"

SNMPv2-SMI::enterprises.9.9.13.1.5.1.3.1 = INTEGER: 1
SNMPv2-SMI::enterprises.9.9.13.1.5.1.3.2 = INTEGER: 1

SNMPv2-SMI::enterprises.9.9.13.1.5.1.4.1 = INTEGER: 2
SNMPv2-SMI::enterprises.9.9.13.1.5.1.4.2 = INTEGER: 2

 

3\The real status of power supply:


Power                                                                                         FAN             Inline
supply         Model No                      Type          Status                Sensor         Status

======    ========                ========      =======      ==========     ==========
PS1     PWR-C4KX-750AC-R   AC 750W        good               good                n.a.
PS2     PWR-C4KX-750AC-R   AC 750W         bad/off           bad/off             n.a.

 

thanks

 

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Rps-Cheers | If it solves your problem, please mark as answer. Thanks !
Who Me Too'd this topic