cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Who Me Too'd this topic

Cisco ISE 2.7 Application Server stuck in 'Initializing' state after each reboot

aaggarwal23
Level 1
Level 1

Dear Community,

 

I tried to deploy Cisco ISE node 2.7 version as VM in my network using OVA file. The deployment is getting installed without any error. However whenever Cisco ISE Node is getting reboot Application Server stuck in 'Initializing' state forever and to fix this issue every time i need to run the "Application stop ise" and "Application start ise" command. I am not sure if it is known bug with Cisco ISE node 2.7. I tried to re-image the ISE node 2-3 times but same issue occurred all the time.

 

1. Hardware Resources are based on best practices of: 32GB RAM, 16CPU and 300GB Disk. 

2. Solution in VMware based. 

3. DNS, NTP were synchronized and working correctly. 

4. ISE Node have access to the Internet.

 

Do you guys have any idea why this is happening? 

 

Looking forward to hearing your thoughts on this issue and what might be causing the issue.

 

Your support is highly welcome and appreciated. 

Who Me Too'd this topic