Showing results for 
Search instead for 
Did you mean: 

Access to WAN drops out after a period of up time


I have a RV325 Dual WAN router which drops access to the WAN after a period of time.  Although this router is a dual WAN router I only have one internet cable modem so only have WAN1 configured for operation.

I boot the router and it operates as expected for the initial period, all inter and intranet functions operate correctly however when the problem occurs intranet activity continues as normal and access to the internet through the WAN stops.

I have checked the system logs for errors when this happens and do not find anything that suggests there is a problem.

The router is about 4 months old and was shipped with firmware which I have updated to in an attempt to fix the problem is not isolated to just one firmware version.

I have tried rebooting both the cable modem and network attached devices to eliminate these as causes, doing so does not rectify the problem.  The only action that fixes the problem is rebooting the RV325.

I have logging set up to email errors to me and have every option selected, no error messages are sent when the problem occurs.

This router is used in a SOHO environment therefore external monitoring options are non-existent however with guidance I am willing to set up some if it is required to help isolate the issue.

As the system logs do not have any obvious errors to identify the problem I am open to all ideas to help locate the cause of the problem and hopefully find a fix as rebooting the router regularly is not a fix.

Thanks in advance.


2 Replies 2


Clary & Associates, Commercial Litigation Lawyer


OK.  I may have found the problem.  It has been 4 months now since I had to reboot the router to re-establish WAN service.  

I did raise a support issue with Cisco to try to fix this however they asked me to install WebEx so they could take a look at my configuration and that managed to kill my PC and we never got to a point of doing the review, so I tried to solve the problem alone.

Remember I noted that this router is only attached to one cable modem.  The other WAN port is not connected.  The default configuration has System Management/Dual WAN configured as Load Balance (Auto Mode).  I have changed this to Smart Link Backup and selected WAN1 as primary.  No more issues.

It makes sense really, if there is a lot of WAN Traffic and the router is told to load balance, then it would try to send some traffic down WAN2 and if there is no WAN2 physically present then the thing gets its knickers in a knot.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers