Showing results for 
Search instead for 
Did you mean: 

cant send anonymous smtp

Level 1
Level 1

Hi, I sold a rv220w to a customer. I've configured it but it seems that the router doesn't allow anonymous smtp. I've configured outlook on a computer with authentification request and it's working fine.

There is a software on a computer that I'm unable to change the authentification and it's not working ( Not able to send message )

I've search in the router and I've disabled these rule :

"Block Anonymous ICMP Messages"

It still the same..... I've tried to setup an email account without the authentification and I get this error :

"Relaying not allowed"

I searched on google and on  the cisco forum but I've found nothing that can help me.

Someone esle have this bug?

3 Replies 3

Level 1
Level 1

Hi Jeff,

I don’t think that this issue is caused by the RV220W.  Is the mail server that you are trying to reach located on the internet?  The message you received saying “relaying is not allowed” is usually a mail server stopping anonymous traffic as a defense mechanism against spammers.  The issue most likely resides with the configuration of the mail server itself.  Hope this helps.

Thank you,

Jason Nickle

i change the routeur for a stupid dlink, but it work. The old linksys work too (wrt54g)

Some thing are block in the rv220w,but what...

Any other one have any idea?

i sell it in november 2012 to my customer, can i have support by cisco ?

Good morning

Hi Jeff, thank you for using our forum, my name is Johnnatan I am part of the Small business Support community, I apologize for the inconvenience, in this case you can check couple of things to verify if the router is running correctly.

   1. You can check the last firmware update for this model, the last release is also you             can download this      

         firmware here

  1. After that,  you can create a      backup from your configuration and then perform a factory reset.

  2. Also you can check the Firewall >      Access Rules to verify if there is any rule blocking SMTP, also for      ports 465 and 587.

  3. Also check that  “Block Wan      request” is disabled, you can check this in Firewall>Access      Rules.

  4. You can check additional      information regarding this device here,      in  chapter ”Administering Your Cisco RV220W “ > Remote      Logging Configuration> Page 180

I hope you find this answer useful,

*Please mark the question as Answered or rate it so other users can benefit from it"


Johnnatan Rodriguez Miranda.

Cisco Network Support Engineer.

“Please rate useful posts so other users can benefit from it” Greetings, Johnnatan Rodriguez Miranda. Cisco Network Support Engineer.