cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1185
Views
15
Helpful
8
Replies

RV130W LAN Router + SG92-24 Switch Problems

timofreee
Level 1
Level 1

Hi Cisco Community,

I've just finished wiring up a small office with LAN and connected them to the SG92-24. I've double checked the CAT5 connections with a cable tester and there are no problems. The wireless is connected to the internet and works fine, however if I try using a cat5 connection in any of the LAN ports it doesnt seem to work, I get connection to the router (I can acess 192.168.1.1) However I can't connect to the internet through this, am I missing something? If the wireless works fine then in theory the LAN should work too, Ive tried connecting directly to the router and still no luck.

Current setup:

Modem -> Router RV130W -> Switch SG92-24 -> Office Computers

 

Hope I can get this fixed soon

Tim

1 Accepted Solution

Accepted Solutions

can you do ping google.com or any website?
If it resolves, there must be something wrong with your computer

Also, as far as I know an RV is also a firewall correct?
Make sure your policy there allows HTTP, HTTPS, DNS and optionally, ICMP for ping testing

View solution in original post

8 Replies 8

LJ Gabrillo
Level 5
Level 5

Verify if you have a default gateway on your computer as well as DNS servers

Yup, all is default and automatically given by the router.

Im assuming your users as windows 

So please do the ff.

Open CMD prompt on the user and execute the ff. commands, show us the output
>ipconfig /all
>ping 8.8.8.8 
>tracert -d 8.8.8.8

Once done, 
Do the testing on the router as well, use the ping tool and ping 8.8.8.8 if it is able to go outside/internet

Actually we are all using mac.

This is what I ran on one of the computers:

>ipconfig /all

Mac = ifconfig -a

 

lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384

    options=3<RXCSUM,TXCSUM>

    inet6 ::1 prefixlen 128 

    inet 127.0.0.1 netmask 0xff000000 

    inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1 

    nd6 options=1<PERFORMNUD>

gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280

stf0: flags=0<> mtu 1280

en0: flags=8823<UP,BROADCAST,SMART,SIMPLEX,MULTICAST> mtu 1500

    ether 60:f8:1d:b4:a1:9e 

    nd6 options=1<PERFORMNUD>

    media: autoselect (<unknown type>)

    status: inactive

en1: flags=963<UP,BROADCAST,SMART,RUNNING,PROMISC,SIMPLEX> mtu 1500

    options=60<TSO4,TSO6>

    ether 72:00:07:69:f9:e0 

    media: autoselect <full-duplex>

    status: inactive

en2: flags=963<UP,BROADCAST,SMART,RUNNING,PROMISC,SIMPLEX> mtu 1500

    options=60<TSO4,TSO6>

    ether 72:00:07:69:f9:e1 

    media: autoselect <full-duplex>

    status: inactive

p2p0: flags=8802<BROADCAST,SIMPLEX,MULTICAST> mtu 2304

    ether 02:f8:1d:b4:a1:9e 

    media: autoselect

    status: inactive

awdl0: flags=8902<BROADCAST,PROMISC,SIMPLEX,MULTICAST> mtu 1484

    ether ba:d5:a3:d4:e4:6e 

    nd6 options=1<PERFORMNUD>

    media: autoselect

    status: inactive

bridge0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500

    options=63<RXCSUM,TXCSUM,TSO4,TSO6>

    ether 62:f8:1d:4b:84:00 

    Configuration:

        id 0:0:0:0:0:0 priority 0 hellotime 0 fwddelay 0

        maxage 0 holdcnt 0 proto stp maxaddr 100 timeout 1200

        root id 0:0:0:0:0:0 priority 0 ifcost 0 port 0

        ipfilter disabled flags 0x2

    member: en1 flags=3<LEARNING,DISCOVER>

            ifmaxaddr 0 port 5 priority 0 path cost 0

    member: en2 flags=3<LEARNING,DISCOVER>

            ifmaxaddr 0 port 6 priority 0 path cost 0

    nd6 options=1<PERFORMNUD>

    media: <unknown type>

    status: inactive

en5: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500

    options=10b<RXCSUM,TXCSUM,VLAN_HWTAGGING,AV>

    ether 68:5b:35:ae:36:33 

    inet6 fe80::6a5b:35ff:feae:3633%en5 prefixlen 64 scopeid 0xb 

    inet6 fec0::6a5b:35ff:feae:3633 prefixlen 64 autoconf 

    inet6 fec0::f4b9:cc83:3de6:a4a9 prefixlen 64 autoconf temporary 

    inet 192.168.1.113 netmask 0xffffff00 broadcast 192.168.1.255

    nd6 options=1<PERFORMNUD>

    media: autoselect (1000baseT <full-duplex,flow-control,energy-efficient-ethernet>)

    status: active

>ping 8.8.8.8 

64 bytes from 8.8.8.8: icmp_seq=0 ttl=45 time=75.501 ms

64 bytes from 8.8.8.8: icmp_seq=1 ttl=45 time=42.203 ms

64 bytes from 8.8.8.8: icmp_seq=2 ttl=45 time=47.785 ms

64 bytes from 8.8.8.8: icmp_seq=3 ttl=45 time=44.070 ms

64 bytes from 8.8.8.8: icmp_seq=4 ttl=45 time=42.955 ms

64 bytes from 8.8.8.8: icmp_seq=5 ttl=45 time=48.480 ms

64 bytes from 8.8.8.8: icmp_seq=6 ttl=45 time=44.746 ms

64 bytes from 8.8.8.8: icmp_seq=7 ttl=45 time=49.972 ms

64 bytes from 8.8.8.8: icmp_seq=8 ttl=45 time=46.267 ms

64 bytes from 8.8.8.8: icmp_seq=9 ttl=45 time=55.518 ms

Request timeout for icmp_seq 10

64 bytes from 8.8.8.8: icmp_seq=11 ttl=45 time=68.674 ms

64 bytes from 8.8.8.8: icmp_seq=12 ttl=45 time=44.345 ms

64 bytes from 8.8.8.8: icmp_seq=13 ttl=45 time=39.714 ms

64 bytes from 8.8.8.8: icmp_seq=14 ttl=45 time=57.610 ms

64 bytes from 8.8.8.8: icmp_seq=15 ttl=45 time=42.495 ms

64 bytes from 8.8.8.8: icmp_seq=16 ttl=45 time=48.033 ms


>tracert -d 8.8.8.8
Mac = traceroute 8.8.8.8

traceroute to 8.8.8.8 (8.8.8.8), 64 hops max, 52 byte packets

 1  192.168.1.1 (192.168.1.1)  0.575 ms  0.278 ms  0.230 ms

 

If that traceroute and ping is coming/tested from the computer, then you should be able to access the internet, you might be missing DNS settings

DNS settings are 203.198.23.208, 218.102.32.208 and match the DNS on the router.
The ping is whats confusing me, it should all be working fine but I still dont have access to the internet. what other problems could there be?

can you do ping google.com or any website?
If it resolves, there must be something wrong with your computer

Also, as far as I know an RV is also a firewall correct?
Make sure your policy there allows HTTP, HTTPS, DNS and optionally, ICMP for ping testing

Thanks LJ! Lots of quick replies and I managed to get it all working now.

Turns out that there was a firewall blocking HTTP and HTTPS.

I ended up hard restarting the router and used namebench to find the best DNS to use, our ISP should be providing us a dynamic DNS but I found that I get better results with what namebench recommended.