cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
8045
Views
5
Helpful
12
Replies

RV180 Poor performance on speed tests

RodneyOwen
Level 1
Level 1

I recently upgraded my home network to include a new DOCIS 3 cable modem (SB 6121), RV 180 router, and a wireless access point.  I have about 7 computers/devices on the network.  A computer connected directly to the new modem was pulling down 30MB/sec (various speed tests), but when RV 180 was inserted between modem and network, downloads dropped to 10MB/sec.  I worked with tech support (very kind), baselined the router, without improvement, and support conclusion was "hardware issue, need to RMA router".

The one thing we failed to configure on the router was the Domain Name (Networking/LAN/IPv4 (local network)/DHCP/Domain Name:).  Once I entered the domain name that actually matched the Workgroup / Domain name of the computers on the network, downloads and speed tests jumped to 30MB/sec consistently, and web browsing performance significantly improved.  Maybe a rookie mistake or oversight, but I made error/omission as did tech support.  Hopefully saves someone a few headaches.                   

12 Replies 12

Te-Kai Liu
Level 7
Level 7

Rodney, thanks for sharing this with the community.

janquist4691
Level 1
Level 1

Hi,

I have the same problem, domain name set to worgroup name no result.

andrea.berweger
Level 1
Level 1

Hey there,

Same problem here. My ISP provides 100Mbps, various speed test only report about 20-25Mbps.

I've also tried the trick with the domain name, but does not affect the performance.

Has anybody news about this problem?

Similar issue here. After service calls and remote sessions unit got replaced, but same problem with new unit.

Work-around for me is the following. After reboot/power-up go to LAN - IPv4 settings and just press 'SAVE'.

Nothing needs changing, just updating the settings does the job. From a limited 9-10 Mbit speed increases again to full speed of the provider. In my case 60 Mbit.

Unfortunatly after a reboot the procedure needs to be repeated.

Issue still unresolved in 1.0.2.6 firmware.

Hope this is helpfull.

Regards Ronald

fmunoz001
Level 1
Level 1

Hi, I was having the same problem, but i used to have rv016 and i change it to the rv180 because we change isp provider. Now we have 200mb symetric fiber, and the rv016 cannot handle that speed.

I try the same things that you comment. I analyse the rv016 firewall that i used to have and i saw a rule that rv180 does not have by default.

----------

Block Wan to Lan traffic Port: Any Source: Any Destination: Any

----------

Firmware: 1.0.2.6

I have the QOS enabled without any rule configured. 2 Vlans without intervlan routing, forwarded ports, etc.

It increase to my isp provided speed, obviously you have to arrange the rule to be at the bottom if you forward any port.

I hope this helps you too.

Great performance here right out of the box with no configuration other than the initial "wizard".  I have updated the firmware now, and yesterday while trouble-shooting a logging issue I set the box back to factory defaults and performance was still 50/10 with Comcast DOCIS 3/Arris TM722G modem.

Our network has several PCs, iPad, Smartphones, 3 AVRs, 2 Blu-ray players, an Xbox360, an Ooma Telo VOIP box, 5 Sonos music streaming devices, and probably some other stuff I forgot - around 30 connected devices.  Performance has been great. The final config we have uses 3 VLANS with inter-routing and QOS on VLAN3 for VOIP and VLAN for the computers.

I can't imagine that solution above with the Domain name and Workgroup name being anything but a fluke.

Steve
CICSO RV180 FW:1.0.2.6

Steve CICSO RV180 FW:1.0.2.6

Behaviour as I described above was demonstrated to a Cisco support engineer during a remonte desktop session. For some cases it apparently works. Fact.

On the same site, using same modem - also a Cisco product- routers from different brands work without any problems. This includes 2 Linksys models.

Rgds Ronald

Ronald, i recommend to disable the wan port auto negotiation feature and run de wizard, it would not change any of your settings except for the password and sntp config.

Now, i can reboot without any problem.




kimmoriesk
Level 1
Level 1

If you have WAN traffic meter enabled try disabling it. Had some performance issues with it. (more than 60% slower when enabled).

Thans, but WAN traffic meter is off, and switching of auto negotiation on WAN port does not help. Unit was replaced earlier following advice of Cisco support engineer, but new one has exactly the same problem.

kimmoriesk - disabling WAN traffic meter worked for me.  I went from 51mbps down to 205mpbs just by disabling this traffic meter.  Thanks for the tip!

FW 1.0.4.14

 

-Tim

SamirD
Level 5
Level 5

I'm very interested in the resolution to this problem as I was about to buy an rv180 for the exact same reasons here (rv016 can't support 100mbps).

Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com

Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com