Showing results for 
Search instead for 
Did you mean: 

RV180W and RV110W not working together

George BOBOC



I need HELP!

I have RV180W as main router, holds the DHCP from to 254 and also the WAN that is PPPoe. It also has wireless activated with SSID "home" and WAP2 password, channel 6 

At LAN port 4 i have a switch connected that is on the top floor (less than 20m cable) - SG100D-08.


At that switch i have one pc, one printer, one DVR and the RV110W configured:

- IP

- DHCP off

- wireless SSID "gbc" channel 11, WAP 2

I can see both my routers in the lan. The wired network works perfectly... The "home" ssid works until i connect a mobile or smth to the ssid "gbc". than nothing work.s...


I spent 3 days trying to figure out firewall policies and different configurations. I am running out of ideas and energy...





5 Replies 5

Clayton Sill

Hello George, 

 The configuration on the RV110w sounds right. Question I have is how you have the RV110w hooked up. The way you have it configured you should have a Ethernet cable going from the LAN side of the RV110w which then hooks up to your switch/network. 

If you verified that everything is hooked up correctly physically then I would try and see if you can actually ping the Rv110w from your network. Same thing goes to when you connect wirelessly to "gbc" what all can you ping. I would try and see if you can ping the RV180w router or maybe your network printer while connecting wirelessly and then go from there (just make sure the devices aren't blocking ICMP packets). 

Hope that helps

Clayton Sill

Hi Clayton,


sorry for the late reply, i had to work..:)

yes, of course the cable from the switch to RV110W is connected to LAN port (1 in particular)


Now...I connected the RV110W again (same config as described above but radio off) and tried the following:

1. from the PC connected to the switch:

- ping to (RV180W) is ok

- ping to (RV110W) is ok

- ping to (HP printer) is ok

- access web admin for ok

- access web admin fro ok

(attached file)

2. from my BB connected to SSID home

- ping  to is ok

- ping to is ok

- ping to192.168.1.252 is ok

- webadmin on ok

-webadmin on ok


Then I turn on the radio also on RV110W and tried the following from my BB connected to SSID gbc on RV110W:

- ping to (RV180W) is ok

- ping to (RV110W) is ok

- ping to (HP printer) is ok

- access web admin for ok

- access web admin fro ok

But I HAVE no internet. I just get a message in the BB huib saying the connection is limited and blabla…(the BB kept the same IP as with SSID home:


Swithing back to SSID home…now this one does not work either… but I can still send pings to all the local IPs


However internet is working like a charm on wired network.


The only think that will make the SSID home on RV180W work again is to disbale radio on RV110W and restart both routers…


Any idea why is this happening PLEASE???


Thank you and regards,



Obviously something isn't working as designed, so you're going to have to chase bugs to get this to work. :(


So, let's first start by removing any passwords and WAP on both routers.  Just have them wide-open.  Try your test again.  Same results or different?

Huntsville's Premiere Car and Bike e-magazine:


Hello George BOBOC

I encounter nearly the same problem; do you have found a solution to configure RV110W?


My Configuration

To access to my Lan from my Wifi Terminals (MC9190) I use as the main Wifi the Cisco Aironet 1200 Series access point .

SSID Mylan

Security Key : WEP 128

IP Adress

Mask :



Now i have to connect my ethernet printer (  to that LAN through WIFI

So I use RV110W as Wifi gateWay (since I haven't LAN near my printer

I try many many things without Result

Can you help me if you have succeeded configuration

Thank you very much i you can Help me


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: