cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1468
Views
0
Helpful
4
Replies

RV180W IPsec tunnel don’t connect automatically after reboot

Alain.Knaepen
Level 1
Level 1

I have a cisco RV180W with a IPsec tunnel to the head office. The tunnel is working good, but if I reboot the RV180W, the tunnel don’t reconnect automatically, I need to go in the admin interface to IPsec Connections Status and press on Connect.

Is there a way to make the tunnel connect automatically?

4 Replies 4

Tom Watts
VIP Alumni
VIP Alumni

Hi Alain, you may try to enable dead peer detection

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/

Dead peer detection is enabled, so that's not the problem.

My memory does not serve me well but if there is a keep-alive option this usually is the toggle for the vpn to reconnect automatically. DPD is similar but not the same.

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/

Normally in the cisco vpn routers there is a keep-alive option, but strange enough in the RV180W that option is not available.