cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1450
Views
0
Helpful
1
Replies

RV220W Port Forwarding

Rod Kelley
Beginner
Beginner

I am trying to install an RV220W in our main office hub.  I have rvs4000's in the satellite offices and their vpn tunnels are working fine with our legacy router in the main office.  I replaced the legacy router with an RV220W.  All of the tunnels came up fine and all of the port forwarding was working with firmware version 1.0.0.26.  I was having some issues and talked to Cisco support.  Their suggestion was to upgrade to firmware version 1.0.1.0. 

After upgrading, the VPN tunnels came up, but e-mail would not work.  Everything about the device was flakey.  I ended up wiping out the configuration and reconfiguring the unit.  It looked like everything came up fine after that.  The internet was accessible, the e-mail worked.  Two of the 8 tunnels did not come up.  I triple checked the settings and couldn't find anything wrong wit them.  Port forwarding seemed to work except for RDP.  I looked at the settings again and again, but could not get RDP to work.

Does anybody have any suggestions on how to move forward from here?

1 Reply 1

Te-Kai Liu
Rising star
Rising star

RV220W firmware does not have RDP as a pre-defined Service. So to forward RDP (TCP 3389), you will have to create a Custom Service and then forward that service as part of the Firewall configuration.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: