cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1676
Views
0
Helpful
3
Replies

RV220W PPTP Not Working

Joe Mullis
Level 1
Level 1

I recently installed a new 220W with the sole intention of setting up the PPTP server. I got the router installed and working but cannot get the PPTP server working. Also when i configure a block of IP address from my lan for the server it tells me i cannot use that subnet? i have set it up this way with other routers ( RV042 ) with no issues. any suggestions?

firmware is 1.0.0.26

1 Accepted Solution

Accepted Solutions

josejack
Cisco Employee
Cisco Employee

Hello Joe,

My name is Joseph. The first thing I would do is upgrade the firmware on the router to the latest version of 1.0.3.5. With the PPTP IP addresses, are you trying to configure a range of addresses in a different subnet of your LAN, or the same subnet? The subnet that you configure on that page has to be different than your LAN IP address subnet. For now, upgrade the firmware and make sure you are using a different subnet. Let me know if this works for you.

View solution in original post

3 Replies 3

josejack
Cisco Employee
Cisco Employee

Hello Joe,

My name is Joseph. The first thing I would do is upgrade the firmware on the router to the latest version of 1.0.3.5. With the PPTP IP addresses, are you trying to configure a range of addresses in a different subnet of your LAN, or the same subnet? The subnet that you configure on that page has to be different than your LAN IP address subnet. For now, upgrade the firmware and make sure you are using a different subnet. Let me know if this works for you.

josejack
Cisco Employee
Cisco Employee

Hello Joe,

One more thing to add, make sure that inter-vlan routing is enabled on your LAN Vlans that you want your PPTP clients to communicate with.

This worked, thank you very much!!