Showing results for 
Search instead for 
Did you mean: 

RVS 4000 connects to ISP can ping and tracert but cannot browse

Level 1
Level 1

Router connects to ISP but cannot browse the Internet. I have updated the firmware to and that did not help. Reset the router to factory settings and that did not help either. Router had worked until the ISP changed the ONT. The router worked initally after the ONT was changed, but that changed sometime during the day as it did not work that night. The ISP gave me a netgear router and that works, so I can connect, but I would rather the RVS4000 would work. I assume a setting at the ISP, but do not know which one. I get an error on the computer "name resolution for the name timed out after none of the configured DNS servers responded" I can ping, tracert and my little weather gadget works, but a web page will not display

7 Replies 7

Level 1
Level 1

Hello Mr. Ludwig,

Thanks for writing. It appears you are having an issue with DNS. DNS resolves hostnames to IP addresses.

So, login to the router, go to Setup>LAN, and under Server Setting (DHCP), enter the following for Static DNS:

Static DNS 1:

Static DNS 2:

Static DNS 3

Click save at the bottom. On your PC, open a command prompt (Start>run>cmd) and type

ipconfig /release

followed by

ipconfig /renew

You have now statically set DNS servers for your local computers and should therefore be able to access the internet.

Let us know how it goes.

All the best,

-David Aguilar

Cisco Small Business Support Center


I changed the settings to the static dns addresses, followed by the ipconfig /release and /renew, but still the same results.  It will not browse.

I also found out that the area of the city I am in is the first to be changed over.

thank you for your help with this.



The issue you are describing is related to DNS as David pointed out.  On the computer that you are using try setting the DNS statically.  You can typically do this under the control panel in windows and under network configuration on OSX.  I would try Google’s DNS at

Thank you,

Jason Nickle


Thank you for your reply.  I tried setting the DNS on the computer, again with the same results when the RVS4000 is installed. The Netgear WNR1000v2 that the ISP has given me does work and will connect to the ISP and work just fine.

Can the ISP can allow certain types of equipment, or are the settings generic? 

Thank You,


Good afternoon

Thanks for using our forum

In order to fix your problem, you connect a PC directly to the modem,

then go start -> run -> type "cmd" -> then type "nslookup"

copy the ip, then disconnect the pc, set the  network  as it was before connecting the pc

login to the router, go to Setup> LAN, and under Server Setting (DHCP), enter the Following for Static DNS:

Static DNS 1:      (here enter the ip you got with the command "nslookup")

Static DNS 2:

Static DNS 3:

Click save at the bottom.

On your PC, go start -> run -> type "cmd" -> then type

ipconfig /release

followed by

ipconfig /renew

followed by


Also check,the DNS configuration of your PC's, which should be the same that provided by the nslookup command. If not change it statically

I hope you find this answer useful, if it was satisfactory  for you, please mark the question as Answered.


Johnnatan Rodriguez Miranda


I tried that and it did not work either.

I ran dnsbench (Gibson Research Corp) and it would find the dns servers, but none of them worked.

I suppose this router is incompatable with the ISP's equipment as the ISP indicated it could be.




This is the reply from the ISP on this router:

"We’ve found two older routers which don’t function correctly with our systems the way they are configured.  This isn’t directly a failure in the router, our access platform, or our core switch.  It is just the combination of the three systems together and how they interact which causes the problem.  Essentially, the way our systems send traffic to a subscriber is seen by the router to violate it’s inspection policy and there is no way to turn that off on these two routers.  We have found no other routers which are impacted by this.  There is a long technical explanation as to the interaction of the three systems, why they are configured the way they are and how making changes to accommodate these two models of routers is not feasible.  We have looked at alternatives and have found none."

To refresh:  My ISP installed a Calix RF Return ONT, model number 725GE and after this was installed, my router was not able to browse the internet.  I installed the latest firmware on the router and no help.

Thanks again for your help.