cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
7225
Views
0
Helpful
20
Replies

rvs4000: upgrade to firmware 1.2.11 and no internet conecction

aleinostroza
Level 1
Level 1

Hi,

yesterday, i'm experience problems with spam so i decided to upgrade de firmware on mi rvs 4000 from de version 1.1.12 to de newest version i foun, the 1.2.11. After the flash, i have no internet conecction, i tried to do anything but no succes. Today i decided to downgrade to an old version, the only version i could find was 1.2.10, still the same problem. So i replace de router with my old wrt54gs

I don't know what to do.

thanks for alll

Ian

20 Replies 20

daviddun
Level 3
Level 3

Good Afternoon,

I am sorry that you are having problems, sounds like you need to make a call into the SBSC (1-866-606-1866) to get some help with your router.  It seems like it could many issues and it makes more sense to do it over the phone.

Have a great day :)

SkuTheSnake
Level 1
Level 1

Hi

here the same  i upgrade some days ago too --> Version 1.2.11

Like in an other Thread here there is a small workaround ?.

Switch on IPS and then u can use the RVS4000 again.

But at 10% of the normal speed.

Is there any suggestion what to do?

The original Problem

I use several os host MS Server2008 std.

On this i run an normal VMWare

On the Server 2008 i cant ping cant get a page in Internetexplorer or Firefox.

But in the vmware Windows XP (on the host Server 2008) i can do all without any problems.

I read some thread here around and found some with enabling the IPS after that i can use again internet on the host but with ugly speed.

Greets SkuTheSnake 

I have the same problem and all other user which have the firmware 1.2.11 and PPPoE too.

Why is this new firmware not tested and when is an official fix regarding this problem?

And the community is not usable with opera browser

Thanks for your support

Thomas

Due to some imcompatibility between RVS4000 firmware 1.1.x and 1.2.11, users may see internet connection not working after firmware upgrade from 1.1.11 or 1.1.12 to 1.2.11.

As a workaround, users should first upgrade RVS4000 using firmware 1.1.14, reset to factory defaults and then upgrade to firmware 1.2.11.



Security Router:

Can we confirm 2 things for our Partners.

1) Is this spelled out in release notes?  If not, can it be added?

2)  If I go to 1.2.11, nit having done the factory reset, can I recover by factory reseting on it?

Thanks.  I think this will help.

Steve DiStefano

SE US Field Channel Sales team

1) Is this spelled out in release notes?  If not, can it be added?

SR: Release notes will be updated soon.

2)  If I go to 1.2.11, nit having done the factory reset, can I recover by factory reseting on it?

SR: Unfortunately, simply reset to factory defaults on firmware 1.2.11 will not do the trick.

I bought this router and this comes already with 1.2.11 so how can I get a internet connection?

And where could I download the version 1.1.14?

And if the 1.2.11 is able to connect to internet using PPPoE why is upgrade not done in the correct way?

Thanks for help

>I bought this router and this comes already with 1.2.11 so how can I get a internet connection?

SR: If the router comes with firmware 1.2.11, we do not expect to see any internet connection problem. Please contact the Small Business Support Center if you encounter any issue.

I have read in many forum that the RVS4000 and especial the firmaware updates are buggy and you don't know which function is not running with next firm ware update. And if a new router is not able to simple to connect to internet provider via PPPoE...

And that's the reason why I sent it already back. I want to work with the product, but not search and fix problems.

It's like car. You buy it with a lot of function, but you cannot drive. Great!

weltgumikft
Level 1
Level 1

Hello,

i have the same problem. I upload the 1.2.11 version, and i havn't internet connection?

What can i do now?

At cisco.com there is a rvs4000 firmware rollback download that you can use.  It will bring you back to an older firmware version.  Then I would upgrade to the 1.2.10 version of firmware.

Thank's  for the answare, buth where is this "rvs4000 firmware rollback download"?

Is this the upgrade utility V1.2?

Downgrade the firmware to 1.1.14, reset the router to factory defaults and then upgrade to firmware 1.2.11 again. When it's done, the issue should go away.

Thank's for the answare but i don't found firmware 1.1.14 anyware.

And after this downgrade must with the button reset or in the software?