Showing results for 
Search instead for 
Did you mean: 

Two Questions about the SRP527W

Ronald RiemVis

Hello all,

The SRP527 is working fine with VPN however I can't ping my local netwerk on the client side.

The IP addres range is the same as from the remote side only start from 240.

My internal IP addresses are:

On the side where the router is: <> default gateway from the router <> a Server all the devices there are working and can map to local drives.


After connect the VPN I get IP address who also become my default gateway.

Ping to a local printer on give a reply from destination can't be reached

In the client software I can mark Allow local LAN Network. It make no difference still not possible to ping local.

Second question:

Can I remote install the new firmware without getting problems with my VPN line? Can I still acces the router from remote even after update the firmware?

Thanks for your time to  read this

2 Replies 2


Hi Ronald, thank you for using our forum, my name is Luis I am part of the Small business Support community. I think the reason why you are not able to reach the local network from your client is because you are using the same subnet for both sides. So, basically the Router is searching this IP address to the local and it is not crossing the VPN tunnel, in this case I advise you to change the subnet from one of your sides.

For your 2nd question, you are able to upgrade the firmware remotely and your device going to keep the configuration so, you can access to them without any problem, your device will save your configuration.

I hope you find this answer useful


Luis Arias.

Cisco Network Support Engineer.

Ronald RiemVis

Hello Luis Arias,

Thank you for giving me support on the issue.

About the suggestion to change the subnet mask on one side, which I did:

In the router a start address is set with a subnet mask when try to change that subnet mask to the network address is already existent.

Playing with the IP number does not give met the final result with subnet so I needed to leave it with the subnet mask

I changed the client side to with subnet and marked the selection allow local LAN.

After make the connection with the VPN I get as local address which also becomes my default gateway.

Still not possible to ping the local printer and get from destination can't be reached

The is the VPN router default gateway address.

Hope it give you enough information to help to solve my problem,



Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers