cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1158
Views
0
Helpful
6
Replies

VPN Connection On Windows With RV340

Hello there, I am running into some issues when trying to get clients connected to my RC340 router. I have followed the solution that is posted in this thread.

 

https://community.cisco.com/t5/small-business-routers/how-to-connect-to-rv340-on-windows-via-vpn/td-p/4105119

 

All of configurations is the same other than the IP address pool which is 10.0.180.101 to 10.0.180.120

The windows settings are also identical to those shown in the thread linked above. When I press connect on this connection I have made in windows, it instantly prompts me for credentials. I have attempted to enter admin and guest, both with and with out password. I tried the pre-shared key as the password. It sits for a while trying to connect but then says in red text. 'The L2TP connection attempted failed because the security layer encountered a processing error during initial negotiations with the remote computer'

 

Thanks for your help and time.

1 Accepted Solution

Accepted Solutions

Martin Aleksandrov
Cisco Employee
Cisco Employee

Hi Wolfgang,

 

Have a look at this guide. See enclosed. 

View solution in original post

6 Replies 6

I now also have a new status message, 'The remote connection was denied because the user name and password combination you provided is not recognized or the selected authentication protocol is not permitted on the remote access server.'

 

It might also be worth to mention that I am testing this with a VPN over a VM. Since a connection to the Cisco VPN is not possible if you are already connected to the network.

Hi Wolfgang,

 

We recently released a video on this topic that you might find helpful:

 

https://www.youtube.com/watch?v=ThOJ0I-1yqA&t=184s

 

 

Hi there thank you for showing me this video. I have also watched this video, and have tried the configuration that is shown in this video and the other thread on this topic. Both of these solutions results in it asking for credentials. I am not sure what information to enter in this dialog.

Here is some screen shots of the config that I have running on my router. I do not understand why I am getting prompted with a credential prompt when trying to connect. I have tried BOTH the config in the thread above and the video that is on youtube on the subject. Both have the same results. Why it is doing this.

 

Screenshot 2022-04-14 122240.pngScreenshot 2022-04-14 122221.png

Martin Aleksandrov
Cisco Employee
Cisco Employee

Hi Wolfgang,

 

Have a look at this guide. See enclosed. 

Thanks. I was not expecting this to be asking for the router passwords to sign in. Created a user account in Users and was then able to connect with that information.