cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
838
Views
0
Helpful
4
Replies
Smailmilak83_2
Beginner

12.4 on 1921?

Hi,

one question.

Can I use a 12.4 IOS on 1921 ISR?

2 ACCEPTED SOLUTIONS

Accepted Solutions
Robert Taylor
Cisco Employee

Only 15.x code is available for the 1900/2900/3900 platforms.

From the link above:

"Cisco IOS Software Releases 15 M and T support a  comprehensive portfolio of Cisco technologies, including new functions  and features delivered in Releases 12.4 and 12.4T, and new innovations  that span multiple technology areas, including security, high  availability, IP Routing and Multicast, quality of service (QoS), IP  Mobility, Multiprotocol Label Switching (MPLS), VPNs, and embedded  management."

This means that the features of 12.4 are in 15.x, but you cant actually run 12.4 on this platform.  We do not build the releases to run on the device.

Rob

View solution in original post

danrya
Beginner

The easiest way to answer these questions is with the Cisco Feature Navigator (http://www.cisco.com/go/fn).  Click on "Search by Feature" and then pick the features your looking for.  On the next screen you can just select platform, and it will list all versions and feature sets that support the features you've selected.

You can also use Feature Navigator to "compare" two images.  This allows you to compare between versions, or the same version with different feature sets to see what the upgrade would get you.

By the way, your correct that IPSec is available in of the "Security" feature sets.  With the except being that it's not in any of the versions that say "no payload encryption" which does not support VPN payload and secure voice functionality.

Dan

View solution in original post

4 REPLIES 4
Tharak Abraham
Participant
Robert Taylor
Cisco Employee

Only 15.x code is available for the 1900/2900/3900 platforms.

From the link above:

"Cisco IOS Software Releases 15 M and T support a  comprehensive portfolio of Cisco technologies, including new functions  and features delivered in Releases 12.4 and 12.4T, and new innovations  that span multiple technology areas, including security, high  availability, IP Routing and Multicast, quality of service (QoS), IP  Mobility, Multiprotocol Label Switching (MPLS), VPNs, and embedded  management."

This means that the features of 12.4 are in 15.x, but you cant actually run 12.4 on this platform.  We do not build the releases to run on the device.

Rob

I see that you are from Cisco and thus this info should be correct.

I need crypto maps and I see that this feature is only on the SEC license.

Thank you.

danrya
Beginner

The easiest way to answer these questions is with the Cisco Feature Navigator (http://www.cisco.com/go/fn).  Click on "Search by Feature" and then pick the features your looking for.  On the next screen you can just select platform, and it will list all versions and feature sets that support the features you've selected.

You can also use Feature Navigator to "compare" two images.  This allows you to compare between versions, or the same version with different feature sets to see what the upgrade would get you.

By the way, your correct that IPSec is available in of the "Security" feature sets.  With the except being that it's not in any of the versions that say "no payload encryption" which does not support VPN payload and secure voice functionality.

Dan