cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
269
Views
0
Helpful
4
Replies
Highlighted
Beginner

2911 crash after enable ezvpn client

Cisco router 2911 reboots itself with the words "Possible software fault" after the VPN client configuration is completed.
After adding the selected lines, the router dies. I can finish the configuration completely with the uplink physically disconnected, but then the router dies when it is connected back. What could be wrong?

 

Config:

Spoiler
version 15.2
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
no service password-encryption
!
hostname bgr-01-xxxxxx
!
boot-start-marker
boot system flash0:/c2900-universalk9-mz.SPA.152-4.M5.bin
boot-end-marker
!
!
!
no aaa new-model
clock timezone MSK 3 0
!
ip cef
!
!
!
!


!
ip vrf VRF_OBIT
description VRF_to_OBIT_uplink
!
ip vrf VRF_TELROS
description VRF_to_TELROS_uplink
!
!
!
!
no ip domain lookup
ip domain name xxx.xxx.xxxx.local
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
license udi pid CISCO2911/K9 sn XXXXXXXXXXX
license boot module c2900 technology-package securityk9
license boot module c2900 technology-package datak9
!
!
vtp mode transparent
username user1 privilege 15 secret 5 $xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
username user2 privilege 15 secret 5 $xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
!
redundancy
!
!
!
!
!
ip ssh version 2
!
!
crypto isakmp policy 10
encr 3des
hash md5
authentication pre-share
group 2
lifetime 36000
crypto isakmp invalid-spi-recovery
crypto isakmp keepalive 10
!
!
crypto ipsec transform-set ezvpn_tr esp-3des esp-sha-hmac
mode tunnel
!
!
crypto ipsec profile ezvpn_ipsec_pr
set transform-set ezvpn_tr
!
!
crypto ipsec client ezvpn ezvpn_ipsec_cl
connect auto
group GRP_NAME key GRP_KEY
mode network-plus
peer 84.xx.xx.74
acl VPN-LIST
nat allow
virtual-interface 1
username USER_NAME password USER_KEY
xauth userid mode local
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.300
description Management Network
encapsulation dot1Q 300
ip address 10.xx.xx.2 255.255.255.0
!
interface GigabitEthernet0/0.2927
description p-2-p link to dist-sw (OBIT)
encapsulation dot1Q 2927
ip vrf forwarding VRF_OBIT
ip address 172.xx.xx.38 255.255.255.252
ip nat inside
ip virtual-reassembly in
crypto ipsec client ezvpn ezvpn_ipsec_cl inside
!
interface GigabitEthernet0/0.2928
description p-2-p link to dist-sw (TELROS)
encapsulation dot1Q 2928
ip vrf forwarding VRF_TELROS
ip address 172.xx.xx.42 255.255.255.252
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/1
description UPLINK-OBIT
ip vrf forwarding VRF_OBIT
ip address 217.xx.xx.170 255.255.255.248
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
no cdp enable
crypto ipsec client ezvpn ezvpn_ipsec_cl
!
interface GigabitEthernet0/2
description UPLINK-TELROS
ip vrf forwarding VRF_TELROS
ip address 83.xx.xx.158 255.255.255.252
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
no cdp enable
!
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat pool EXT_IP_OBIT_217_xx_xx_170 217.xx.xx.170 217.xx.xx.170 netmask 255.255.255.0
ip nat pool EXT_IP_TELROS_83_xx_xx_158 83.xx.xx.158 83.xx.xx.158 netmask 255.255.255.0
ip nat inside source list NAT_SRC_TO_OBIT pool EXT_IP_OBIT_217_xx_xx_170 vrf VRF_OBIT overload
ip nat inside source list NAT_SRC_TO_TELROS pool EXT_IP_TELROS_83_xx_xx_158 vrf VRF_TELROS overload
ip route 0.0.0.0 0.0.0.0 10.xx.xx.1
ip route vrf VRF_OBIT 0.0.0.0 0.0.0.0 217.xx.xx.169
ip route vrf VRF_OBIT 10.xx.67.0 255.255.255.0 172.20.78.37
ip route vrf VRF_OBIT 10.xx.128.0 255.255.192.0 172.20.78.37
ip route vrf VRF_TELROS 0.0.0.0 0.0.0.0 83.xx.xx.157
!
ip access-list extended NAT_SRC_TO_OBIT
deny ip any 10.0.0.0 0.255.255.255
deny ip any 172.16.0.0 0.15.255.255
deny ip any 192.168.0.0 0.0.255.255
permit ip 10.xx.67.0 0.0.0.255 any
permit ip 10.xx.128.0 0.0.63.255 any
ip access-list extended NAT_SRC_TO_TELROS
deny ip any 10.0.0.0 0.255.255.255
deny ip any 172.16.0.0 0.15.255.255
deny ip any 192.168.0.0 0.0.255.255
permit ip 10.xx.67.0 0.0.0.255 any
permit ip 10.xx.128.0 0.0.63.255 any
ip access-list extended VPN-LIST
permit ip 10.xx.67.0 0.0.0.255 10.78.0.0 0.0.127.255
permit ip 10.xx.128.0 0.0.63.255 10.78.0.0 0.0.127.255
!
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
exec-timeout 30 0
privilege level 15
login local
transport input ssh
line vty 5 15
exec-timeout 30 0
privilege level 15
login local
transport input ssh
!
scheduler allocate 20000 1000
ntp server 94.242.58.71 prefer
!
end

Messages after crash: 

Spoiler
*Aug 26 16:07:09.611: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is ON
*Aug 26 16:07:11.919: %SYS-3-CPUHOG: Task is running for (2004)msecs, more than (2000)msecs (12/8),process = Crypto IKMP.
-Traceback= 0x35DB1C3Cz 0x3580F2E0z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z 0x3578CB9Cz 0x3578D7F4z
*Aug 26 16:07:13.939: %SYS-3-CPUHOG: Task is running for (4004)msecs, more than (2000)msecs (17/8),process = Crypto IKMP.
-Traceback= 0x35DB1C2Cz 0x35837ED4z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:07:15.955: %SYS-3-CPUHOG: Task is running for (6004)msecs, more than (2000)msecs (21/8),process = Crypto IKMP.
-Traceback= 0x3187E3A0z 0x35837EF0z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:07:17.983: %SYS-3-CPUHOG: Task is running for (8004)msecs, more than (2000)msecs (28/8),process = Crypto IKMP.
-Traceback= 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z 0x3578CB9Cz
*Aug 26 16:07:19.991: %SYS-3-CPUHOG: Task is running for (10004)msecs, more than (2000)msecs (30/8),process = Crypto IKMP.
-Traceback= 0x35DA96D4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z 0x3578CB9Cz 0x3578D7F4z
*Aug 26 16:07:21.999: %SYS-3-CPUHOG: Task is running for (12004)msecs, more than (2000)msecs (32/8),process = Crypto IKMP.
-Traceback= 0x35837F28z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z
*Aug 26 16:07:24.015: %SYS-3-CPUHOG: Task is running for (14004)msecs, more than (2000)msecs (36/8),process = Crypto IKMP.
-Traceback= 0x35DB1C2Cz 0x35837ED4z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:07:26.027: %SYS-3-CPUHOG: Task is running for (16004)msecs, more than (2000)msecs (39/8),process = Crypto IKMP.
-Traceback= 0x35DB1C38z 0x35837EF0z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:07:28.035: %SYS-3-CPUHOG: Task is running for (18004)msecs, more than (2000)msecs (41/8),process = Crypto IKMP.
-Traceback= 0x35837F3Cz 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z
*Aug 26 16:07:30.043: %SYS-3-CPUHOG: Task is running for (20004)msecs, more than (2000)msecs (43/8),process = Crypto IKMP.
-Traceback= 0x35DB1C58z 0x35837ED4z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:07:32.055: %SYS-3-CPUHOG: Task is running for (22004)msecs, more than (2000)msecs (46/8),process = Crypto IKMP.
-Traceback= 0x3187E350z 0x35837EF0z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:07:34.071: %SYS-3-CPUHOG: Task is running for (24004)msecs, more than (2000)msecs (50/8),process = Crypto IKMP.
-Traceback= 0x35DB1C48z 0x35837EF0z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:07:36.095: %SYS-3-CPUHOG: Task is running for (26004)msecs, more than (2000)msecs (56/8),process = Crypto IKMP.
-Traceback= 0x35DB1C3Cz 0x35837EF0z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:07:38.115: %SYS-3-CPUHOG: Task is running for (28004)msecs, more than (2000)msecs (61/8),process = Crypto IKMP.
-Traceback= 0x3187E3A0z 0x3580F2E0z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z 0x3578CB9Cz 0x3578D7F4z
*Aug 26 16:07:40.123: %SYS-3-CPUHOG: Task is running for (30004)msecs, more than (2000)msecs (63/8),process = Crypto IKMP.
-Traceback= 0x3187E358z 0x35837ED4z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:07:42.131: %SYS-3-CPUHOG: Task is running for (32004)msecs, more than (2000)msecs (65/8),process = Crypto IKMP.
-Traceback= 0x3187E36Cz 0x3580F2CCz 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z 0x3578CB9Cz 0x3578D7F4z
*Aug 26 16:07:44.135: %SYS-3-CPUHOG: Task is running for (34004)msecs, more than (2000)msecs (66/8),process = Crypto IKMP.
-Traceback= 0x35DA9698z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z 0x3578CB9Cz 0x3578D7F4z
*Aug 26 16:07:46.139: %SYS-3-CPUHOG: Task is running for (36004)msecs, more than (2000)msecs (67/8),process = Crypto IKMP.
-Traceback= 0x3187E3A0z 0x3580F2CCz 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z 0x3578CB9Cz 0x3578D7F4z
*Aug 26 16:07:48.143: %SYS-3-CPUHOG: Task is running for (38004)msecs, more than (2000)msecs (68/8),process = Crypto IKMP.
-Traceback= 0x35D996D0z 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z 0x3578CB9Cz
*Aug 26 16:07:50.155: %SYS-3-CPUHOG: Task is running for (40004)msecs, more than (2000)msecs (71/8),process = Crypto IKMP.
-Traceback= 0x35DB1C44z 0x35837EF0z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:07:52.159: %SYS-3-CPUHOG: Task is running for (42004)msecs, more than (2000)msecs (72/8),process = Crypto IKMP.
-Traceback= 0x35DB1C0Cz 0x35837EF0z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:07:54.163: %SYS-3-CPUHOG: Task is running for (44004)msecs, more than (2000)msecs (73/8),process = Crypto IKMP.
-Traceback= 0x35D996ECz 0x35D99768z 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z
*Aug 26 16:07:56.167: %SYS-3-CPUHOG: Task is running for (46004)msecs, more than (2000)msecs (74/8),process = Crypto IKMP.
-Traceback= 0x35DB1C48z 0x3580F2CCz 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z 0x3578CB9Cz 0x3578D7F4z
*Aug 26 16:07:58.171: %SYS-3-CPUHOG: Task is running for (48004)msecs, more than (2000)msecs (75/8),process = Crypto IKMP.
-Traceback= 0x35D99704z 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z 0x3578CB9Cz
*Aug 26 16:08:00.175: %SYS-3-CPUHOG: Task is running for (50004)msecs, more than (2000)msecs (76/8),process = Crypto IKMP.
-Traceback= 0x35DB1C58z 0x35837ED4z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:08:02.175: %SYS-3-CPUHOG: Task is running for (52004)msecs, more than (2000)msecs (76/8),process = Crypto IKMP.
-Traceback= 0x35837F28z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z
*Aug 26 16:08:04.179: %SYS-3-CPUHOG: Task is running for (54004)msecs, more than (2000)msecs (77/8),process = Crypto IKMP.
-Traceback= 0x35DB1C50z 0x35837ED4z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:08:06.183: %SYS-3-CPUHOG: Task is running for (56004)msecs, more than (2000)msecs (78/8),process = Crypto IKMP.
-Traceback= 0x35837F44z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z
*Aug 26 16:08:08.187: %SYS-3-CPUHOG: Task is running for (58004)msecs, more than (2000)msecs (79/8),process = Crypto IKMP.
-Traceback= 0x35DB1C3Cz 0x35837EF0z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:08:10.191: %SYS-3-CPUHOG: Task is running for (60004)msecs, more than (2000)msecs (80/8),process = Crypto IKMP.
-Traceback= 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z 0x3578CB9Cz 0x3578D7F4z
*Aug 26 16:08:12.195: %SYS-3-CPUHOG: Task is running for (62004)msecs, more than (2000)msecs (81/8),process = Crypto IKMP.
-Traceback= 0x35837F28z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z
*Aug 26 16:08:14.199: %SYS-3-CPUHOG: Task is running for (64004)msecs, more than (2000)msecs (82/8),process = Crypto IKMP.
-Traceback= 0x35DB1C3Cz 0x35837ED4z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:08:16.203: %SYS-3-CPUHOG: Task is running for (66004)msecs, more than (2000)msecs (83/8),process = Crypto IKMP.
-Traceback= 0x35837EE8z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z
*Aug 26 16:08:18.203: %SYS-3-CPUHOG: Task is running for (68004)msecs, more than (2000)msecs (83/8),process = Crypto IKMP.
-Traceback= 0x35DB1C38z 0x35837ED4z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:08:20.207: %SYS-3-CPUHOG: Task is running for (70004)msecs, more than (2000)msecs (84/8),process = Crypto IKMP.
-Traceback= 0x35DB1C48z 0x3580F2E0z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z 0x3578CB9Cz 0x3578D7F4z
*Aug 26 16:08:22.211: %SYS-3-CPUHOG: Task is running for (72004)msecs, more than (2000)msecs (85/8),process = Crypto IKMP.
-Traceback= 0x35837ECCz 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z
*Aug 26 16:08:24.215: %SYS-3-CPUHOG: Task is running for (74004)msecs, more than (2000)msecs (86/8),process = Crypto IKMP.
-Traceback= 0x35DB1C50z 0x35837ED4z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:08:26.219: %SYS-3-CPUHOG: Task is running for (76004)msecs, more than (2000)msecs (87/8),process = Crypto IKMP.
-Traceback= 0x35DB1C44z 0x35837ED4z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:08:28.223: %SYS-3-CPUHOG: Task is running for (78004)msecs, more than (2000)msecs (88/8),process = Crypto IKMP.
-Traceback= 0x35DA965Cz
*Aug 26 16:08:30.227: %SYS-3-CPUHOG: Task is running for (80004)msecs, more than (2000)msecs (89/8),process = Crypto IKMP.
-Traceback= 0x35DB1C14z 0x35837EF0z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:08:32.231: %SYS-3-CPUHOG: Task is running for (82004)msecs, more than (2000)msecs (90/8),process = Crypto IKMP.
-Traceback= 0x3187E3A0z 0x3580F2E0z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z 0x3578CB9Cz 0x3578D7F4z
*Aug 26 16:08:34.235: %SYS-3-CPUHOG: Task is running for (84004)msecs, more than (2000)msecs (91/8),process = Crypto IKMP.
-Traceback= 0x35837EDCz 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z
*Aug 26 16:08:36.239: %SYS-3-CPUHOG: Task is running for (86004)msecs, more than (2000)msecs (92/8),process = Crypto IKMP.
-Traceback= 0x35DB1C48z 0x35837ED4z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:08:38.243: %SYS-3-CPUHOG: Task is running for (88004)msecs, more than (2000)msecs (93/8),process = Crypto IKMP.
-Traceback= 0x35D99760z 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z 0x3578CB9Cz
*Aug 26 16:08:40.247: %SYS-3-CPUHOG: Task is running for (90004)msecs, more than (2000)msecs (94/8),process = Crypto IKMP.
-Traceback= 0x35837EC4z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z
*Aug 26 16:08:42.251: %SYS-3-CPUHOG: Task is running for (92004)msecs, more than (2000)msecs (95/8),process = Crypto IKMP.
-Traceback= 0x3187E360z 0x35837ED4z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:08:44.255: %SYS-3-CPUHOG: Task is running for (94004)msecs, more than (2000)msecs (96/8),process = Crypto IKMP.
-Traceback= 0x35DB1C38z 0x35837EF0z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:08:46.259: %SYS-3-CPUHOG: Task is running for (96004)msecs, more than (2000)msecs (97/8),process = Crypto IKMP.
-Traceback= 0x35837F28z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z
*Aug 26 16:08:48.263: %SYS-3-CPUHOG: Task is running for (98004)msecs, more than (2000)msecs (98/8),process = Crypto IKMP.
-Traceback= 0x35DB1C48z 0x35837EF0z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:08:50.267: %SYS-3-CPUHOG: Task is running for (100004)msecs, more than (2000)msecs (99/8),process = Crypto IKMP.
-Traceback= 0x35DB1C58z 0x35837ED4z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:08:52.267: %SYS-3-CPUHOG: Task is running for (102004)msecs, more than (2000)msecs (99/8),process = Crypto IKMP.
-Traceback= 0x3187E360z 0x35837EF0z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:08:54.271: %SYS-3-CPUHOG: Task is running for (104004)msecs, more than (2000)msecs (100/8),process = Crypto IKMP.
-Traceback= 0x35837F10z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z
*Aug 26 16:08:56.271: %SYS-3-CPUHOG: Task is running for (106004)msecs, more than (2000)msecs (100/8),process = Crypto IKMP.
-Traceback= 0x35DB1C0Cz 0x3580F2E0z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z 0x3578CB9Cz 0x3578D7F4z
*Aug 26 16:08:58.271: %SYS-3-CPUHOG: Task is running for (108004)msecs, more than (2000)msecs (100/8),process = Crypto IKMP.
-Traceback= 0x35D99740z 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z 0x3578CB9Cz
*Aug 26 16:09:00.275: %SYS-3-CPUHOG: Task is running for (110004)msecs, more than (2000)msecs (101/8),process = Crypto IKMP.
-Traceback= 0x35D99754z 0x35D99768z 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z
*Aug 26 16:09:02.275: %SYS-3-CPUHOG: Task is running for (112004)msecs, more than (2000)msecs (101/8),process = Crypto IKMP.
-Traceback= 0x35D99774z 0x35D99768z 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z
*Aug 26 16:09:04.275: %SYS-3-CPUHOG: Task is running for (114004)msecs, more than (2000)msecs (101/8),process = Crypto IKMP.
-Traceback= 0x35DB1C3Cz 0x3580F2E0z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z 0x3578CB9Cz 0x3578D7F4z
*Aug 26 16:09:06.279: %SYS-3-CPUHOG: Task is running for (116004)msecs, more than (2000)msecs (102/8),process = Crypto IKMP.
-Traceback= 0x35837ED4z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z
*Aug 26 16:09:08.279: %SYS-3-CPUHOG: Task is running for (118004)msecs, more than (2000)msecs (102/8),process = Crypto IKMP.
-Traceback= 0x35D9974Cz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z 0x35731970z 0x3578CB9Cz
*Aug 26 16:09:10.279: %SYS-3-CPUHOG: Task is running for (120004)msecs, more than (2000)msecs (102/8),process = Crypto IKMP.
-Traceback= 0x35DB1C58z 0x35837EF0z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:09:12.283: %SYS-3-CPUHOG: Task is running for (122004)msecs, more than (2000)msecs (103/8),process = Crypto IKMP.
-Traceback= 0x35DB1C3Cz 0x35837ED4z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:09:14.283: %SYS-3-CPUHOG: Task is running for (124004)msecs, more than (2000)msecs (103/8),process = Crypto IKMP.
-Traceback= 0x3187E3A0z 0x35837EF0z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:09:16.287: %SYS-3-CPUHOG: Task is running for (126004)msecs, more than (2000)msecs (104/8),process = Crypto IKMP.
-Traceback= 0x35DB1C48z 0x35837ED4z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x358268B0z 0x358279F8z 0x358285B8z 0x3575610Cz 0x35767AECz 0x3576BC14z 0x35731078z 0x35DADF00z 0x35DADFF4z 0x35731884z
*Aug 26 16:09:18.287: %SYS-3-CPUHOG: Task is running for (128004)msecs, more than (2000)msecs (104/8),process = Crypto IKMP.
-Traceback= 0x35DB1C50z 0x35837ED4z 0x35D996FCz 0x35DA96E4z 0x3580F2B4z 0x358262E0z 0x35826FFF C072ADE8
t8 : FFFFFFFF FAA7A1FF, t9 : 00000000 00000000, k0 : FFFFFFFF C0E0086C, k1 : 00000000 30E5F294
gp : 00000000 3A757520, sp : 00000000 3CAA7748, s8 : 00000000 00000001, ra : 00000000 30E6AF9C
EPC : 30E6CC68, ErrorEPC : 14000004, SREG : 50009FE3
MDLO : 000052F5, MDHI : 00006000, BadVaddr : 00000000
CacheErr_Icache : 0x007F7F00 - 000028B8, CacheErr_Dcache : 0x00000000 - 00001C38
TagLo_Icache : 0x00000000 - 35DB6283, DataLo_Icache : 0x8FB5002C - 8FB40028
DataHi_Icache: 0x00000000 - 00000000
TagLo_Dcache : 0x00000000 - 22573F03, TagHi_Dcache : 0x00000004 - 1A74F701
DataLo_Dcache: 0x00000001 - 30343F60, DataHi_Dcache : 0x00000000 - 00000014
TEXT_START : 0x30007E9C
DATA_START : 0x35DD7380
Cause 00000024 (Code 0x9): Breakpoint exception
Process watchdog registers:
$0 : 00000000, AT : 00008000, v0 : 00000000, v1 : 40B5A0A8
a0 : 3C6DA65C, a1 : 3CAA79B0, a2 : 3583F228, a3 : 220E664C
t0 : 3CAA79B0, t1 : 39030000, t2 : 220E664C, t3 : 40B5A0A8
t4 : 00000000, t5 : 00000000, t6 : 00000000, t7 : 80000003
s0 : 3C6DA65C, s1 : 3CAA79B0, s2 : 3583F228, s3 : C072AD00
s4 : C1561A70, s5 : 00000000, s6 : 3B620000, s7 : C072ADE8
t8 : 00000000, t9 : 3C6DC7D0, k0 : C0E0086C, k1 : 3583F230
gp : 3A757520, sp : 3CAA7940, s8 : 00000001, ra : 35DA0A7C
EPC : 3583F230, SP : 3CAA7940, forkx : C0E0086C

Writing crashinfo to flash:crashinfo_20170826-160948-MSK

16:09:48 MSK Sat Aug 26 2017: Breakpoint exception, CPU signal 23, PC = 0x30E6CC68



--------------------------------------------------------------------
Possible software fault. Upon reccurence, please collect
crashinfo, "show tech" and contact Cisco Technical Support.
--------------------------------------------------------------------


-Traceback= 0x30E658E8z 0x30E63C1Cz 0x30E4FB28z 0x30010180z 0x35837EB0z 0x35837EA8z
$0 : 00000000 00000000, AT : 00000000 3A750000, v0 : 00000000 00000000, v1 : 00000000 00000000
a0 : 00000000 213578F8, a1 : 00000000 3A950248, a2 : 00000000 00000000, a3 : 00000000 00000000
t0 : 00000000 0000A000, t1 : 00000000 00000000, t2 : 00000000 00000000, t3 : 00000000 3A750000
t4 : 00000000 00000000, t5 : 00000000 00000000, t6 : FFFFFFFF 80000000, t7 : 00000000 00000001
s0 : 00000000 00000000, s1 : 00000000 39460000, s2 : 00000000 3AA3C68C, s3 : FFFFFFFF C072AD00
s4 : FFFFFFFF C1561A70, s5 : 00000000 00000000, s6 : 00000000 3B620000, s7 : FFFFFFFF C072ADE8
t8 : FFFFFFFF FAA7A1FF, t9 : 00000000 00000000, k0 : FFFFFFFF C0E0086C, k1 : 00000000 30E5F294
gp : 00000000 3A757520, sp : 00000000 3CAA7748, s8 : 00000000 00000001, ra : 00000000 30E6AF9C
EPC : 30E6CC68, ErrorEPC : 14000004, SREG : 50009FE3
MDLO : 000052F5, MDHI : 00006000, BadVaddr : 00000000
CacheErr_Icache : 0x007F7F00 - 000028B8, CacheErr_Dcache : 0x00000000 - 00001C38
TagLo_Icache : 0x00000000 - 35DB6283, DataLo_Icache : 0x8FB5002C - 8FB40028
DataHi_Icache: 0x00000000 - 00000000
TagLo_Dcache : 0x00000000 - 22573F03, TagHi_Dcache : 0x00000004 - 1A74F701
DataLo_Dcache: 0x00000001 - 30343F60, DataHi_Dcache : 0x00000000 - 00000014
TEXT_START : 0x30007E9C
DATA_START : 0x35DD7380
Cause 00000024 (Code 0x9): Breakpoint exception
Process watchdog registers:
$0 : 00000000, AT : 00008000, v0 : 00000000, v1 : 40B5A0A8
a0 : 3C6DA65C, a1 : 3CAA79B0, a2 : 3583F228, a3 : 220E664C
t0 : 3CAA79B0, t1 : 39030000, t2 : 220E664C, t3 : 40B5A0A8
t4 : 00000000, t5 : 00000000, t6 : 00000000, t7 : 80000003
s0 : 3C6DA65C, s1 : 3CAA79B0, s2 : 3583F228, s3 : C072AD00
s4 : C1561A70, s5 : 00000000, s6 : 3B620000, s7 : C072ADE8
t8 : 00000000, t9 : 3C6DC7D0, k0 : C0E0086C, k1 : 3583F230
gp : 3A757520, sp : 3CAA7940, s8 : 00000001, ra : 35DA0A7C
EPC : 3583F230, SP : 3CAA7940, forkx : C0E0086C

-Traceback= 0x30E658E8z 0x30E63C1Cz 0x30E4FB28z 0x30010180z 0x35837EB0z 0x35837EA8z

 

4 REPLIES 4
Highlighted
VIP Expert

Hello,

check if you might be running int this bug. Recommeded fix is to upgrade to a higher 15.2, or 15.3 version, such as:

15.3(3)M
15.3(2)T1
15.3(2)T
15.3(1)T2
15.3(1)T1
15.3(1)T

Router crash while configuring EzVPN dVTI client
CSCto47294
Description
Symptom:

Router crash when configuring ezvpn dvti client.

Conditions:

When adding a "virtual-interface 1" statement under "crypto ipsec client ezvpn" config.
As soon one adds the virtual-interface command, he can't add the "crypto
ipsec client ezvpn out" command under egress interface configuration mode (interface connected to Internet). When further trying to remove "crypto ipsec client ezvpn in" router crashes.

Workaround:
none / upgrade to IOS 15.1(1)T2

Highlighted

Unfortunately I tried the latest versions IOS in all branches (15.2 ... 15.7) and all of them do not work with this configuration. I tested a similar configuration but without using VRF and it works. Apparently this bug appears only in the bundle "VRF" + "EZVPN client" = (

Highlighted

Hi

It can be a bug as mentioned George but It also can be generated by lack of resources, a time ago I had a similar situation with a 1841 enabling NAT it generated the same error messages Traceback....so I increased the RAM memory and the problem disappeared.

Also you can open a case with the Cisco TAC to verify what is generating the problem.

 

Hope it is useful

:-) 




>> Marcar como útil o contestado, si la respuesta resolvió la duda, esto ayuda a futuras consultas de otros miembros de la comunidad. <<
Highlighted

Hello,

I found another bug that says that this could be caused by having virtual reassembly configured. Try and disable this on all interfaces:

no ip virtual-reassembly in

Content for Community-Ad