cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
248
Views
10
Helpful
4
Replies
Highlighted

2960X-40LPS-L switch ports unable to ping

Hello Team,

 

I Am having troubling in pinging the switch. Switch is connected to my laptop and i have created a basic Valn 1.

 

Switch#config t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#int Vlan 1
Switch(config-if)#ip add
Switch(config-if)#ip address 192.168.1.1 255.255.255.0
Switch(config-if)#no shut
Switch(config-if)#exit

Switch(config)#exit

Switch#wr mem

Building configuration...

Mar 30 01:46:59.554: %SYS-5-CONFIG_I: Configured from console by console[OK]

I am able to ping the ports successfully 

Switch#show vlan

VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Gi1/0/1, Gi1/0/2, Gi1/0/3
Gi1/0/4, Gi1/0/5, Gi1/0/6
Gi1/0/7, Gi1/0/8, Gi1/0/9
Gi1/0/10, Gi1/0/11, Gi1/0/12
Gi1/0/13, Gi1/0/14, Gi1/0/15
Gi1/0/16, Gi1/0/17, Gi1/0/18
Gi1/0/19, Gi1/0/20, Gi1/0/21
Gi1/0/22, Gi1/0/23, Gi1/0/24
Gi1/0/25, Gi1/0/26, Gi1/0/27
Gi1/0/28, Gi1/0/29, Gi1/0/30
Gi1/0/31, Gi1/0/32, Gi1/0/33
Gi1/0/34, Gi1/0/35, Gi1/0/36
Gi1/0/37, Gi1/0/38, Gi1/0/39
Gi1/0/40, Gi1/0/41, Gi1/0/42
Gi1/0/43, Gi1/0/44, Gi1/0/45
Gi1/0/46, Gi1/0/47, Gi1/0/48
Gi1/0/49, Gi1/0/50, Gi1/0/51
Gi1/0/52
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
1002 fddi 101002 1500 - - - - - 0 0
1003 tr 101003 1500 - - - - - 0 0
1004 fdnet 101004 1500 - - - ieee - 0 0
1005 trnet 101005 1500 - - - ibm - 0 0

Remote SPAN VLANs
------------------------------------------------------------------------------


Primary Secondary Type Ports
------- --------- ----------------- ------------------------------------------

Switch#

Switch#
Mar 30 01:51:08.575: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
Mar 30 01:51:10.562: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/20, changed state to up
Mar 30 01:51:11.564: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/20, changed state to up
Switch#ping 192.168.1.10
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/3/5 ms

 

But when connected to port 21-24

Switch#ping 192.168.1.10
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.10, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)

 

remains the same for 22, 23 and 24. SO can somebody help me understand what is the issue??? the switch is just powered on and this was the PROBLEM i was able to find.

 

 

Everyone's tags (2)
4 REPLIES 4
Highlighted
Beginner

Re: 2960X-40LPS-L switch ports unable to ping

Hello,

once you configured interface vlan 1, then you were able to ping 192.168.1.10 from the switch, where is this .10 is connected to ?

It should be connected to one of switch ports, so assuming that this host .10 is connected to Gi1/0/12

so, instead of sharing your config and we investigate then reply back, do the follwoing,

1- show run interface Gi1/0/12

2- copy the output.

3- config t
interface range g 1/0/1 - 48

no shutdown

### past the copied configs ###

end

copy run start

 

that's it, you should have it working smoothly.

 

*** Please rate this as helpful and correct answer if it helped you and solved your problem ***

Moaz Elzhrawey
Solutions Architect, CCIE 2x RS | DC, VCP 3x NV | DCV | DTM
+966 596822551
Highlighted

Re: 2960X-40LPS-L switch ports unable to ping

The first thing you want to do is to verify that the VLAN1 interface is up and operational.

Run the command sh interfaces vlan 1
The following should be shown, once the highlighted section shows up /up you should be fine, you may want to verify your ip configurations for your PC to ensure that it matches the assigned VLAN 1 details.

VLAN 1.png

 

If it shows other wise as listed below down, ensure that your computer or device is connected to a port that is assigned to VLAN1.

VLAN 1 Down.png

 

****Please remember to rate the post****

 

 

 

P.Williams
Highlighted
VIP Advisor

Re: 2960X-40LPS-L switch ports unable to ping

Hi vedanth@tglobalin.com,

 

Could you show us the configuration of the ports of your device?

 

Regards

Highlighted
Beginner

Re: 2960X-40LPS-L switch ports unable to ping

Hello,

once you configured interface vlan 1, then you were able to ping 192.168.1.10 from the switch, where is this .10 is connected to ?

It should be connected to one of switch ports, so assuming that this host .10 is connected to Gi1/0/12

so, instead of sharing your config and we investigate then reply back, do the follwoing,

1- show run interface Gi1/0/12

2- copy the output.

3- config t
interface range g 1/0/1 - 48

no shutdown

### past the copied configs ###

end

copy run start

 

that's it, you should have it working smoothly.

 

*** Please rate this as helpful and correct answer if it helped you and solved your problem ***

 

Moaz Elzhrawey
Solutions Architect, CCIE 2x RS | DC, VCP 3x NV | DCV | DTM
+966 596822551