cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
206
Views
0
Helpful
3
Replies
Highlighted
Beginner

3400 Connectivity problem

Hallo Everybody

My first ME switch and I can not access it over ip

just because it needs a fancy config ?

The only access I can have is over console.

What ever I make it seems not to work

(simple vlan configuration:

Configure switch on a Vlan , then assign one port as switchport access for that vlan ,

and then try to connect to the 3400 but it fails. Not even ping operates. )

What is the problem with this device?

best regards,

3 REPLIES 3
Highlighted
Hall of Fame Master

Config please ?

Highlighted

Thank you for your response

ME3400#sh running-config

Building configuration...

Current configuration : 912 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname ME3400

!

enable secret xxx

!

username x password 0 123

no aaa new-model

system mtu routing 1500

ip subnet-zero

!

no file verify auto

!

spanning-tree mode rapid-pvst

spanning-tree extend system-id

!

!

!

vlan internal allocation policy ascending

!

vlan 4

name new_vlan

!

vlan 10

name **connect_to_3400_vlan

!

interface GigabitEthernet0/1

switchport access vlan 10

media-type rj45

!

interface GigabitEthernet0/2

shutdown

!

interface GigabitEthernet0/3

port-type nni

!

interface GigabitEthernet0/4

port-type nni

!

interface Vlan1

no ip address

no ip route-cache

!

interface Vlan10

ip address 10.10.10.10 255.255.255.0

no ip route-cache

!

no ip http server

!

control-plane

!

!

line con 0

line vty 0 4

login local

line vty 5 15

login

!

end

ME3400#

Vlan 10 is up/up , I connect in port gi0/1

rj45 pc with same network as vlan 10,

a) cannot ping

b) cannont telnet to the switch

Regards,

Highlighted

I believe you'll need to change the port-type on the g0/1 interface to nni (default comes as uni):

conf t

int g0/1

port-type nni

end